Bug 1000590 - Review Request: cinnamon-translations - Translations for Cinnamon and Nemo
Review Request: cinnamon-translations - Translations for Cinnamon and Nemo
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: Package Review (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Wolfgang Ulbrich
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-23 15:20 EDT by leigh scott
Modified: 2014-01-13 08:31 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-21 11:08:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
fedora: fedora‑review+
limburgher: fedora‑cvs+


Attachments (Terms of Use)

  None (edit)
Comment 1 Wolfgang Ulbrich 2013-08-23 16:33:20 EDT
APPROVED!

GOOD:

Include the CPOPYING file before you upload the package to fedora git !
https://github.com/linuxmint/cinnamon-translations/pull/2


Package Review
==============

Legend:
[x] = Pass, [!] = Fail, [-] = Not applicable, [?] = Not evaluated
[ ] = Manual review needed


Issues:
=======
- Package installs properly.
  Note: Installation errors (see attachment)
  See: https://fedoraproject.org/wiki/Packaging:Guidelines

Not a issue with this package,
https://github.com/linuxmint/Cinnamon/commit/05bc22f2273a1dd5169103e111bfca417bf4263f
, next cinnnamon build will fix this.

===== MUST items =====

Generic:
[!]: Package is licensed with an open-source compatible license and meets
     other legal requirements as defined in the legal section of Packaging
     Guidelines.
[x]: Package contains no bundled libraries without FPC exception.
[x]: Changelog in prescribed format.
[x]: Sources contain only permissible code or content.
[-]: Package contains desktop file if it is a GUI application.
[-]: Development files must be in a -devel package
[x]: Package requires other packages for directories it uses.
[x]: Package uses nothing in %doc for runtime.
[x]: Package is not known to require ExcludeArch.
[x]: Package complies to the Packaging Guidelines
[-]: If (and only if) the source package includes the text of the license(s)
     in its own file, then that file, containing the text of the license(s)
     for the package is included in %doc.
[!]: License field in the package spec file matches the actual license.
     Note: Checking patched sources after %prep for licenses. Licenses found:
     "Unknown or generated". 3 files have unknown license. Detailed output of
     licensecheck in /home/rave/1000590-cinnamon-translations/licensecheck.txt
[x]: Package consistently uses macro is (instead of hard-coded directory
     names).
[x]: Package is named according to the Package Naming Guidelines.
[x]: Package does not generate any conflict.
[x]: Package obeys FHS, except libexecdir and /usr/target.
[-]: If the package is a rename of another package, proper Obsoletes and
     Provides are present.
[-]: Package must own all directories that it creates.
[x]: Package does not own files or directories owned by other packages.
[x]: Requires correct, justified where necessary.
[x]: Spec file is legible and written in American English.
[-]: Package contains systemd file(s) if in need.
[x]: All build dependencies are listed in BuildRequires, except for any that
     are listed in the exceptions section of Packaging Guidelines.
[x]: Package does not run rm -rf %{buildroot} (or $RPM_BUILD_ROOT) at the
     beginning of %install.
[x]: Each %files section contains %defattr if rpm < 4.4
[x]: Macros in Summary, %description expandable at SRPM build time.
[x]: Package does not contain duplicates in %files.
[x]: Permissions on files are set properly.
[x]: Fully versioned dependency in subpackages, if present.
[x]: Package use %makeinstall only when make install' ' DESTDIR=... doesn't
     work.
[x]: Package is named using only allowed ASCII characters.
[x]: Package do not use a name that already exist
[x]: Package is not relocatable.
[x]: Sources used to build the package match the upstream source, as provided
     in the spec URL.
[x]: Spec file name must match the spec package %{name}, in the format
     %{name}.spec.
[x]: File names are valid UTF-8.
[x]: Large documentation must go in a -doc subpackage.
     Note: Documentation size is 0 bytes in 0 files.
[x]: Packages must not store files under /srv, /opt or /usr/local
[x]: Package successfully compiles and builds into binary rpms on at least one
     supported primary architecture.
[x]: Rpmlint is run on all rpms the build produces.
     Note: There are rpmlint messages (see attachment).

===== SHOULD items =====

Generic:
[-]: If the source package does not include license text(s) as a separate file
     from upstream, the packager SHOULD query upstream to include it.
[x]: Final provides and requires are sane (see attachments).
[x]: Package functions as described.
[x]: Latest version is packaged.
[ ]: Package does not include license text files separate from upstream.
[-]: Description and summary sections in the package spec file contains
     translations for supported Non-English languages, if available.
[x]: Package should compile and build into binary rpms on all supported
     architectures.
[-]: %check is present and all tests pass.
[x]: Packages should try to preserve timestamps of original installed files.
[x]: Packager, Vendor, PreReq, Copyright tags should not be in spec file
[x]: Sources can be downloaded from URI in Source: tag
[x]: Reviewer should test that the package builds in mock.
[x]: Buildroot is not present
[x]: Package has no %clean section with rm -rf %{buildroot} (or
     $RPM_BUILD_ROOT)
[x]: Dist tag is present.
[x]: No file requires outside of /etc, /bin, /sbin, /usr/bin, /usr/sbin.
[x]: SourceX tarball generation or download is documented.
[x]: SourceX is a working URL.
[x]: Spec use %global instead of %define.

===== EXTRA items =====

Generic:
[!]: Rpmlint is run on all installed packages.
     Note: Mock build failed
[x]: Large data in /usr/share should live in a noarch subpackage if package is
     arched.
[x]: Spec file according to URL is the same as in SRPM.


Installation errors
-------------------
INFO: mock.py version 1.1.32 starting...
Start: init plugins
INFO: selinux disabled
Finish: init plugins
Start: run
Mock Version: 1.1.32
INFO: Mock Version: 1.1.32
Start: lock buildroot
INFO: installing package(s): /home/rave/1000590-cinnamon-translations/results/cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch.rpm
ERROR: Command failed: 
 # ['/usr/bin/yum', '--installroot', '/var/lib/mock/fedora-rawhide-x86_64/root/', 'install', '/home/rave/1000590-cinnamon-translations/results/cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch.rpm']

================================================================================
 Package                      Arch   Version                      Repository
                                                                          Größe
================================================================================
Installieren:
 cinnamon-translations        noarch 1.9.2-0.1.git28b56a7.fc21    /cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch
                                                                          6.1 M
Als Abhängigkeiten installiert:
 NetworkManager-glib          x86_64 1:0.9.9.0-9.git20130807.fc20 fedora  330 k
 PyPAM                        x86_64 0.5.0-18.fc20                fedora   25 k
 abattis-cantarell-fonts      noarch 0.0.14-1.fc21                local    75 k
 accountsservice              x86_64 0.6.34-2.fc20                fedora   88 k
 accountsservice-libs         x86_64 0.6.34-2.fc20                fedora   75 k
 adwaita-cursor-theme         noarch 3.9.90-1.fc21                fedora  123 k
 adwaita-gtk2-theme           x86_64 3.9.90-1.fc21                fedora   78 k
 adwaita-gtk3-theme           x86_64 3.9.90-1.fc21                fedora  205 k
 beesu                        x86_64 2.7-12.fc20                  fedora   22 k
 bluez                        x86_64 5.8-2.fc20                   fedora  886 k
 bluez-libs                   x86_64 5.8-2.fc20                   fedora   66 k
 caribou                      x86_64 0.4.11-3.fc20                fedora  148 k
 caribou-gtk2-module          x86_64 0.4.11-3.fc20                fedora   20 k
 caribou-gtk3-module          x86_64 0.4.11-3.fc20                fedora   20 k
 cdparanoia-libs              x86_64 10.2-14.fc20                 fedora   53 k
 cinnamon                     x86_64 1.9.2-0.17.git8bdd61f.fc21   fedora  2.7 M
 cinnamon-control-center      x86_64 1.9.0-0.9.git7d365d0.fc21    fedora  1.8 M
 cinnamon-control-center-filesystem
                              x86_64 1.9.0-0.9.git7d365d0.fc21    fedora  3.4 k
 cinnamon-screensaver         x86_64 1.8.0-5.fc21                 fedora  275 k
 cinnamon-session             x86_64 1.0.0-0.9.git58710ea.fc21    fedora  306 k
 cinnamon-settings-daemon     x86_64 1.0.0-0.12.gitb8b57d9.fc21   fedora  1.0 M
 cjs                          x86_64 1.34.0-0.4.gitfb472ad.fc21   fedora  217 k
 clutter                      x86_64 1.15.90-1.fc21               fedora  1.0 M
 cogl                         x86_64 1.15.8-1.fc21                fedora  387 k
 control-center-filesystem    x86_64 1:3.9.90.1-1.fc21            fedora   14 k
 cups-pk-helper               x86_64 0.2.5-2.fc20                 fedora   74 k
 dbus-python                  x86_64 1.1.1-6.fc20                 fedora  207 k
 dbus-x11                     x86_64 1:1.6.12-1.fc20              fedora   44 k
 dconf                        x86_64 0.17.0-3.fc20                fedora  150 k
 desktop-backgrounds-gnome    noarch 19.0.0-3.fc20                fedora   14 k
 dracut                       x86_64 032-1.fc20                   fedora  267 k
 gcr                          x86_64 3.9.1-3.fc20                 fedora  637 k
 glx-utils                    x86_64 8.1.0-4.fc20                 fedora   29 k
 gnome-bluetooth              x86_64 1:3.9.3-4.fc20               fedora   78 k
 gnome-bluetooth-libs         x86_64 1:3.9.3-4.fc20               fedora  871 k
 gnome-desktop3               x86_64 3.9.90-1.fc21                fedora  559 k
 gnome-icon-theme             noarch 3.9.5-1.fc20                 fedora  9.5 M
 gnome-icon-theme-symbolic    noarch 3.9.5-1.fc20                 fedora  195 k
 gnome-keyring                x86_64 3.9.1-3.fc20                 fedora  869 k
 gnome-keyring-pam            x86_64 3.9.1-3.fc20                 fedora   38 k
 gnome-menus                  x86_64 3.8.0-3.fc20                 fedora  177 k
 gnome-python2                x86_64 2.28.1-13.fc20               fedora   47 k
 gnome-python2-gconf          x86_64 2.28.1-13.fc20               fedora   46 k
 gnome-themes-standard        x86_64 3.9.90-1.fc21                fedora  4.2 M
 gobject-introspection        x86_64 1.37.6-1.fc21                fedora  223 k
 gstreamer-plugins-base       x86_64 0.10.36-4.fc19               fedora  1.2 M
 gvfs-obexftp                 x86_64 1.17.90-1.fc21               fedora   83 k
 hardlink                     x86_64 1:1.0-18.fc20                fedora   14 k
 iso-codes                    noarch 3.45-1.fc20                  fedora  2.7 M
 js                           x86_64 1:1.8.5-14.fc20              fedora  2.3 M
 json-glib                    x86_64 0.16.0-2.fc20                fedora  113 k
 kernel                       x86_64 3.11.0-0.rc6.git2.1.fc21     fedora   31 M
 kpartx                       x86_64 0.4.9-55.fc20                fedora   47 k
 libXxf86misc                 x86_64 1.0.3-7.fc20                 fedora   19 k
 libdc1394                    x86_64 2.2.0-4.fc20                 fedora  119 k
 libgee                       x86_64 0.11.90-1.fc21               fedora  255 k
 libgnomekbd                  x86_64 3.6.0-3.fc20                 fedora  158 k
 libical                      x86_64 1.0-2.fc20                   fedora  169 k
 libimobiledevice             x86_64 1.1.5-3.fc20                 fedora  135 k
 libnm-gtk                    x86_64 0.9.9.0-4.git20130515.fc20   fedora   76 k
 libplist                     x86_64 1.10-2.fc20                  fedora   57 k
 libraw1394                   x86_64 2.1.0-2.fc20                 fedora   63 k
 libsamplerate                x86_64 0.1.8-5.fc20                 fedora  1.0 M
 libusb                       x86_64 1:0.1.5-2.fc20               fedora   36 k
 libvisual                    x86_64 0.4.0-14.fc20                fedora  137 k
 libxkbfile                   x86_64 1.0.8-4.fc20                 fedora   80 k
 libxklavier                  x86_64 5.3-3.fc20                   fedora   63 k
 linux-firmware               noarch 20130724-30.git31f6b30.fc20  fedora   17 M
 mesa-libwayland-egl          x86_64 9.2-0.15.20130723.fc20       fedora   22 k
 metacity                     x86_64 2.34.13-6.fc20               fedora  1.1 M
 mobile-broadband-provider-info
                              noarch 1.20120614-4.fc20            fedora   40 k
 muffin                       x86_64 1.8.3-0.4.git9611aa2.fc21    fedora  1.0 M
 nemo                         x86_64 1.8.5-3.fc21                 fedora  1.2 M
 nemo-extensions              x86_64 1.8.5-3.fc21                 fedora   21 k
 nm-connection-editor         x86_64 0.9.9.0-4.git20130515.fc20   fedora  814 k
 obex-data-server             x86_64 1:0.4.6-6.fc20               fedora   84 k
 opencv                       x86_64 2.4.6.1-1.fc20               fedora  3.9 M
 opencv-core                  x86_64 2.4.6.1-1.fc20               fedora  1.8 M
 opencv-python                x86_64 2.4.6.1-1.fc20               fedora  377 k
 openobex                     x86_64 1.5-9.fc20                   fedora   39 k
 orc                          x86_64 0.4.17-3.fc20                fedora  164 k
 passwd                       x86_64 0.79-2.fc20                  fedora  104 k
 polkit-gnome                 x86_64 0.105-5.fc20                 fedora   82 k
 pulseaudio                   x86_64 4.0-3.gitbf9b3.fc20          fedora  853 k
 pulseaudio-libs-glib2        x86_64 4.0-3.gitbf9b3.fc20          fedora   14 k
 pulseaudio-module-bluetooth  x86_64 4.0-3.gitbf9b3.fc20          fedora   66 k
 pyatspi                      noarch 2.9.90-1.fc21                fedora   81 k
 pycairo                      x86_64 1.8.10-7.fc20                fedora  157 k
 pygobject2                   x86_64 2.28.6-10.fc20               fedora  227 k
 pygobject3                   x86_64 3.9.90-1.fc21                fedora   11 k
 pygobject3-base              x86_64 3.9.90-1.fc21                fedora  295 k
 pygtk2                       x86_64 2.24.0-8.fc20                fedora  915 k
 python-caribou               noarch 0.4.11-3.fc20                fedora   41 k
 python-pexpect               noarch 2.5.1-6.fc19                 fedora  123 k
 rtkit                        x86_64 0.11-6.fc21                  fedora   48 k
 sbc                          x86_64 1.0-4.fc20                   fedora   53 k
 schroedinger-cat-backgrounds-animated
                              noarch 18.91.0-2.fc20               fedora  5.0 M
 schroedinger-cat-backgrounds-base
                              noarch 18.91.0-2.fc20               fedora  1.8 M
 schroedinger-cat-backgrounds-gnome
                              noarch 18.91.0-2.fc20               fedora  4.2 k
 upower                       x86_64 0.9.21-1.fc20                fedora  120 k
 usbmuxd                      x86_64 1.0.8-8.fc20                 fedora   68 k
 usermode                     x86_64 1.111-4.fc20                 fedora  193 k
 webrtc-audio-processing      x86_64 0.1-5.fc20                   fedora  108 k
 zenity                       x86_64 3.8.0-3.fc20                 fedora  3.4 M
Aktualisiert für Abhängigkeiten:
 gvfs                         x86_64 1.17.90-1.fc21               fedora  1.3 M

Vorgangsübersicht
================================================================================
Installieren  1 Package  (+104 Dependent packages)
Upgrade                  (   1 Dependent package)

Gesamtgröße: 117 M
Gesamte Downloadgröße: 111 M
http://mir01.syntis.net/fedora/linux/development/rawhide/x86_64/os/Packages/p/PyPAM-0.5.0-18.fc20.x86_64.rpm: [Errno 14] curl#22 - "The requested URL returned error: 404 Not Found"
Versuche anderen Spiegel-Server.
http://ftp.nluug.nl/pub/os/Linux/distr/fedora/linux/development/rawhide/x86_64/os/Packages/a/adwaita-cursor-theme-3.9.90-1.fc21.noarch.rpm: [Errno 14] curl#22 - "The requested URL returned error: 404 Not Found"
Versuche anderen Spiegel-Server.
http://mirror.1000mbps.com/fedora/linux/development/rawhide/x86_64/os/Packages/a/adwaita-gtk2-theme-3.9.90-1.fc21.x86_64.rpm: [Errno 14] curl#22 - "The requested URL returned error: 404 Not Found"
Versuche anderen Spiegel-Server.
http://mirror.muntinternet.net/pub/fedora/linux/development/rawhide/x86_64/os/Packages/c/cinnamon-session-1.0.0-0.9.git58710ea.fc21.x86_64.rpm: [Errno 14] curl#22 - "The requested URL returned error: 404 Not Found"
Versuche anderen Spiegel-Server.
http://mirror.datacenter.by/pub/fedoraproject.org/linux/development/rawhide/x86_64/os/Packages/c/cjs-1.34.0-0.4.gitfb472ad.fc21.x86_64.rpm: [Errno 14] curl#22 - "The requested URL returned error: 404 Not Found"
Versuche anderen Spiegel-Server.
http://ftp.byfly.by/pub/fedoraproject.org/linux/development/rawhide/x86_64/os/Packages/n/nemo-extensions-1.8.5-3.fc21.x86_64.rpm: [Errno 14] curl#22 - "The requested URL returned error: 404 Not Found"
Versuche anderen Spiegel-Server.
http://ftp.colocall.net/pub/fedora/linux/development/rawhide/x86_64/os/Packages/o/openobex-1.5-9.fc20.x86_64.rpm: [Errno 14] curl#22 - "The requested URL returned error: 404 Not Found"
Versuche anderen Spiegel-Server.
http://fedora-mirror01.rbc.ru/pub/fedora/linux/development/rawhide/x86_64/os/Packages/p/pygobject3-3.9.90-1.fc21.x86_64.rpm: [Errno 14] curl#22 - "The requested URL returned error: 404 Not Found"
Versuche anderen Spiegel-Server.


Prüffehler bei Verarbeitung:
  Datei /usr/share/cinnamon/locale/af/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/am/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/ar/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/ast/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/be/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/bg/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/bn/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/bs/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/ca/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/cs/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/csb/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/cy/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/da/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/de/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/el/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/en_AU/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/en_CA/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/en_GB/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/eo/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/es/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/et/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/eu/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/fa/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/fi/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/fil/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/fo/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/fr/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/fr_CA/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/ga/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/gd/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/gl/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/gu/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/he/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/hi/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/hr/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/hu/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/ia/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/id/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/is/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/it/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/ja/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/jv/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/km/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/kn/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/ko/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/ksw/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/la/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/lt/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/lv/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/mk/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/ml/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/mr/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/ms/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/nb/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/nds/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/ne/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/nl/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/nn/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/pa/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/pl/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/pt/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/pt_BR/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/ro/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/ru/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/rue/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/si/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/sk/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/sl/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/so/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/sq/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/sr/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/sr@ijekavianlatin/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/sr@latin/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/sv/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/ta/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/te/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/th/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/tlh/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/tr/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/ts/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/uk/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/ur/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/uz/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/vi/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/yi/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/zh_CN/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/zh_HK/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64
  Datei /usr/share/cinnamon/locale/zh_TW/LC_MESSAGES/cinnamon.mo kollidiert zwischen den versuchten Installationen von cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch und cinnamon-1.9.2-0.17.git8bdd61f.fc21.x86_64

Fehler-Zusammenfassung
----------------------




Rpmlint
-------
Checking: cinnamon-translations-1.9.2-0.1.git28b56a7.fc21.noarch.rpm
cinnamon-translations.noarch: W: no-documentation
1 packages and 0 specfiles checked; 0 errors, 1 warnings.




Requires
--------
cinnamon-translations (rpmlib, GLIBC filtered):
    cinnamon



Provides
--------
cinnamon-translations:
    cinnamon-translations



Source checksums
----------------
http://leigh123linux.fedorapeople.org/pub/cinnamon-translations/source/cinnamon-translations-1.9.2.git28b56a7.tar.gz :
  CHECKSUM(SHA256) this package     : e2ac1f748e50485b970964b6f33f260c6ccb15669c4ff48779ce4bab365529c6
  CHECKSUM(SHA256) upstream package : e2ac1f748e50485b970964b6f33f260c6ccb15669c4ff48779ce4bab365529c6


Generated by fedora-review 0.4.1 (b2e211f) last change: 2013-04-29
Buildroot used: fedora-rawhide-x86_64
Command line :/usr/bin/fedora-review -v -m fedora-rawhide-x86_64 -b 1000590
Comment 2 leigh scott 2013-08-23 16:54:24 EDT
New Package SCM Request
=======================
Package Name: cinnamon-translations
Short Description: Translations for Cinnamon and Nemo
Owners: leigh123linux
Branches: f18 f19 f20
InitialCC:
Comment 3 Kevin Fenzi 2013-08-24 11:59:02 EDT
Git done (by process-git-requests).
Comment 4 leigh scott 2014-01-02 11:52:14 EST
Package Change Request
======================
Package Name: cinnamon-translations
New Branches: epel7
Owners: leigh123linux
Comment 5 Gwyn Ciesla 2014-01-02 12:04:25 EST
No epel7 branches yet.
Comment 6 leigh scott 2014-01-12 08:19:01 EST
Package Change Request
======================
Package Name: cinnamon-translations
New Branches: epel7
Owners: leigh123linux
Comment 7 Gwyn Ciesla 2014-01-13 08:31:21 EST
Git done (by process-git-requests).

Note You need to log in before you can comment on or make changes to this bug.