Bug 1000700 - Throw an exception when auto install ovirt-node-iso
Throw an exception when auto install ovirt-node-iso
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-node (Show other bugs)
unspecified
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Mike Burns
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-24 07:53 EDT by haiyang,dong
Modified: 2013-11-28 06:57 EST (History)
14 users (show)

See Also:
Fixed In Version: ovirt-node-3.0.3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-28 06:57:24 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
attached Screenshot (15.97 KB, image/png)
2013-08-24 07:53 EDT, haiyang,dong
no flags Details

  None (edit)
Description haiyang,dong 2013-08-24 07:53:56 EDT
Created attachment 789817 [details]
attached Screenshot

Description of problem:
auto install ovirt-node-iso with the follow parameters:
BOOTIF=eth0 storage_init=/dev/sda firstboot,
but throw the follow exception when auto install ovirt-node-iso
File "/usr/libexec/ovirt-auto-install", line 36, in commit
build_network_auto_transaction.run()

(Seen Throw an exception when auto install.png)

Version-Release number of selected component (if applicable):
ovirt-node-iso-3.1.0-0.999.999.20130823185316git84422f2.296.fc18.iso

How reproducible:
100% 
 
Steps to Reproduce:

Actual result:


Expect result:


Additional info:

--
Comment 1 Fabian Deutsch 2013-08-29 11:27:17 EDT
I can't reproduce the problem with ovirt-node-3.0.1. Or a jenkins build fom current master.

Additionally the gerrit patch doesn't fix the problem - just disables network configuration.
Comment 2 haiyang,dong 2013-08-30 01:38:02 EDT
(In reply to Fabian Deutsch from comment #1)
> I can't reproduce the problem with ovirt-node-3.0.1. Or a jenkins build fom
> current master.
> 
> Additionally the gerrit patch doesn't fix the problem - just disables
> network configuration.

Hey, Fabian

This bug maybe has been fixed by your patch http://gerrit.ovirt.org/#/c/18684/

Note You need to log in before you can comment on or make changes to this bug.