Bug 1000729 - evolution hangs again
evolution hangs again
Status: CLOSED DUPLICATE of bug 998764
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-24 14:03 EDT by Mikhail
Modified: 2013-08-26 05:25 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-26 05:25:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
evolution screenshot (268.04 KB, image/png)
2013-08-24 14:03 EDT, Mikhail
no flags Details
backtrace for evolution (5.51 KB, application/x-bzip)
2013-08-24 14:04 EDT, Mikhail
no flags Details

  None (edit)
Description Mikhail 2013-08-24 14:03:10 EDT
Created attachment 789897 [details]
evolution screenshot

Description of problem:

[mikhail@localhost ~]$ evolution
Created new window in existing browser session.

(evolution:2002): libeutil-CRITICAL **: e_contact_store_get_contact: assertion `ITER_IS_VALID (contact_store, iter)' failed

(evolution:2002): libebook-contacts-CRITICAL **: e_contact_get: assertion `contact && E_IS_CONTACT (contact)' failed

(evolution:2002): libebook-contacts-CRITICAL **: e_contact_get: assertion `contact && E_IS_CONTACT (contact)' failed

(evolution:2002): libebook-contacts-CRITICAL **: e_contact_get: assertion `contact && E_IS_CONTACT (contact)' failed

(evolution:2002): libeutil-CRITICAL **: e_contact_store_get_contact: assertion `ITER_IS_VALID (contact_store, iter)' failed

(evolution:2002): evolution-mail-WARNING **: Failed to refresh folder 'm.gavrilov@citrus-it.ru: Inbox': No response: Connection terminated unexpectedly
evolution-shell-Message: Network disconnected.  Forced offline.
evolution-shell-Message: Connection established.  Going online.
Comment 1 Mikhail 2013-08-24 14:04:42 EDT
Created attachment 789898 [details]
backtrace for evolution
Comment 2 Mikhail 2013-08-24 14:08:30 EDT
$  rpm -qa | grep evolution | sort
evolution-3.8.5-2.fc19.x86_64
evolution-data-server-3.8.5-4.fc19.x86_64
evolution-data-server-debuginfo-3.8.5-4.fc19.x86_64
evolution-debuginfo-3.8.5-2.fc19.x86_64
evolution-ews-3.8.5-2.fc19.x86_64
evolution-ews-debuginfo-3.8.5-2.fc19.x86_64
Comment 3 Milan Crha 2013-08-26 05:25:08 EDT
Thanks for a bug report. This is the same as bug #998764, thus I mark it as a duplicate of it.

*** This bug has been marked as a duplicate of bug 998764 ***

Note You need to log in before you can comment on or make changes to this bug.