Bug 1000850 - [abrt] qterminal-0.4.0-8.1: QListData::detach_grow: Process /usr/bin/qterminal was killed by signal 6 (SIGABRT)
[abrt] qterminal-0.4.0-8.1: QListData::detach_grow: Process /usr/bin/qtermina...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: qterminal (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Eugene A. Pivnev
Fedora Extras Quality Assurance
abrt_hash:41e88294aafb15fc62ddc4504d9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-25 19:30 EDT by Sean V Kelley
Modified: 2013-10-13 06:11 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-13 06:11:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (12.71 KB, text/plain)
2013-08-25 19:30 EDT, Sean V Kelley
no flags Details
File: cgroup (140 bytes, text/plain)
2013-08-25 19:30 EDT, Sean V Kelley
no flags Details
File: core_backtrace (10.02 KB, text/plain)
2013-08-25 19:30 EDT, Sean V Kelley
no flags Details
File: dso_list (3.48 KB, text/plain)
2013-08-25 19:30 EDT, Sean V Kelley
no flags Details
File: environ (2.83 KB, text/plain)
2013-08-25 19:30 EDT, Sean V Kelley
no flags Details
File: limits (1.29 KB, text/plain)
2013-08-25 19:30 EDT, Sean V Kelley
no flags Details
File: maps (21.69 KB, text/plain)
2013-08-25 19:30 EDT, Sean V Kelley
no flags Details
File: open_fds (332 bytes, text/plain)
2013-08-25 19:30 EDT, Sean V Kelley
no flags Details
File: proc_pid_status (933 bytes, text/plain)
2013-08-25 19:30 EDT, Sean V Kelley
no flags Details
File: var_log_messages (532 bytes, text/plain)
2013-08-25 19:31 EDT, Sean V Kelley
no flags Details

  None (edit)
Description Sean V Kelley 2013-08-25 19:30:37 EDT
Version-Release number of selected component:
qterminal-0.4.0-8.1

Additional info:
reporter:       libreport-2.1.6
backtrace_rating: 4
cmdline:        qterminal
crash_function: QListData::detach_grow
executable:     /usr/bin/qterminal
kernel:         3.10.9-200.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #6 QListData::detach_grow at tools/qlist.cpp:85
 #7 QList<QObject*>::detach_helper_grow at ../../src/corelib/tools/qlist.h:679
 #8 QList<QObject*>::append at ../../src/corelib/tools/qlist.h:510
 #9 QObjectPrivate::setParent_helper at kernel/qobject.cpp:1946
 #10 QObject::setParent at kernel/qobject.cpp:1894
 #11 QObject::QObject at kernel/qobject.cpp:782
 #12 QIODevice::QIODevice at io/qiodevice.cpp:381
 #13 KPtyDevice::KPtyDevice at /usr/src/debug/qtermwidget-0.4.0/lib/kptydevice.cpp:291
 #14 KPtyProcess::KPtyProcess at /usr/src/debug/qtermwidget-0.4.0/lib/kptyprocess.cpp:43
 #15 Konsole::Pty::Pty at /usr/src/debug/qtermwidget-0.4.0/lib/Pty.cpp:236
Comment 1 Sean V Kelley 2013-08-25 19:30:40 EDT
Created attachment 790188 [details]
File: backtrace
Comment 2 Sean V Kelley 2013-08-25 19:30:42 EDT
Created attachment 790189 [details]
File: cgroup
Comment 3 Sean V Kelley 2013-08-25 19:30:45 EDT
Created attachment 790190 [details]
File: core_backtrace
Comment 4 Sean V Kelley 2013-08-25 19:30:47 EDT
Created attachment 790191 [details]
File: dso_list
Comment 5 Sean V Kelley 2013-08-25 19:30:49 EDT
Created attachment 790192 [details]
File: environ
Comment 6 Sean V Kelley 2013-08-25 19:30:52 EDT
Created attachment 790193 [details]
File: limits
Comment 7 Sean V Kelley 2013-08-25 19:30:54 EDT
Created attachment 790194 [details]
File: maps
Comment 8 Sean V Kelley 2013-08-25 19:30:57 EDT
Created attachment 790195 [details]
File: open_fds
Comment 9 Sean V Kelley 2013-08-25 19:30:59 EDT
Created attachment 790196 [details]
File: proc_pid_status
Comment 10 Sean V Kelley 2013-08-25 19:31:01 EDT
Created attachment 790197 [details]
File: var_log_messages
Comment 11 Eugene A. Pivnev 2013-10-13 06:11:14 EDT
Can't reproduce.

Note You need to log in before you can comment on or make changes to this bug.