Bug 1001135 - Different backtraces considered as duplicate
Different backtraces considered as duplicate
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: satyr (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Martin Milata
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-26 10:39 EDT by Vít Ondruch
Modified: 2013-11-28 09:27 EST (History)
4 users (show)

See Also:
Fixed In Version: satyr-0.11-1.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-28 09:27:13 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
backtrace (31.67 KB, text/plain)
2013-08-26 10:39 EDT, Vít Ondruch
no flags Details

  None (edit)
Description Vít Ondruch 2013-08-26 10:39:03 EDT
Created attachment 790549 [details]
backtrace

Description of problem:
The attached VIM's backtrace is marked as duplicate of Bug 995951, but the backtraces are not even remotely similar. Moreover I believe that the bug caused 995951 should be already fixed.


Version-Release number of selected component (if applicable):
$ rpm -q satyr
satyr-0.5-2.fc19.x86_64


How reproducible:
Always
Comment 1 Martin Milata 2013-10-08 07:02:33 EDT
Thanks for the report. Patch has been posted for reivew: https://github.com/abrt/satyr/pull/118
Comment 2 Martin Milata 2013-11-28 09:27:13 EST
Should be fixed in satyr-0.11-1.fc19

Note You need to log in before you can comment on or make changes to this bug.