Bug 1001185 - Integrate form modeler with the contextual menues
Integrate form modeler with the contextual menues
Status: CLOSED DUPLICATE of bug 1001184
Product: JBoss BPMS Platform 6
Classification: JBoss
Component: Form Modeler (Show other bugs)
Unspecified Unspecified
medium Severity low
: ER3
: ---
Assigned To: Pere Fernàndez
Marek Baluch
Depends On:
  Show dependency treegraph
Reported: 2013-08-26 12:04 EDT by Pedro Zapata
Modified: 2014-03-19 06:22 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-08-26 12:08:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Pedro Zapata 2013-08-26 12:04:57 EDT
Description of problem:

Integrate form modeler with the contextual menues. The save button should go on the top bar near the X (close Button) , and more options should be included.. like for example Delete the current Form or process.

Once done this, remove the current icons that perform simular features.
Comment 1 Pedro Zapata 2013-08-26 12:08:09 EDT

*** This bug has been marked as a duplicate of bug 1001184 ***

Note You need to log in before you can comment on or make changes to this bug.