Bug 1001192 - [abrt] plymouth-0.8.9-0.2014.03.26.0.fc20: __assert_fail_base: Process /usr/sbin/plymouthd was killed by signal 6 (SIGABRT)
[abrt] plymouth-0.8.9-0.2014.03.26.0.fc20: __assert_fail_base: Process /usr/s...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: plymouth (Show other bugs)
rawhide
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:68c7e7069586e42deb4a77de84d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-26 12:46 EDT by Christopher Meng
Modified: 2015-03-02 22:00 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-03-02 22:00:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (6.82 KB, text/plain)
2013-08-26 12:47 EDT, Christopher Meng
no flags Details
File: cgroup (152 bytes, text/plain)
2013-08-26 12:47 EDT, Christopher Meng
no flags Details
File: core_backtrace (2.25 KB, text/plain)
2013-08-26 12:47 EDT, Christopher Meng
no flags Details
File: environ (125 bytes, text/plain)
2013-08-26 12:47 EDT, Christopher Meng
no flags Details
File: limits (1.29 KB, text/plain)
2013-08-26 12:47 EDT, Christopher Meng
no flags Details
File: maps (4.86 KB, text/plain)
2013-08-26 12:47 EDT, Christopher Meng
no flags Details
File: open_fds (513 bytes, text/plain)
2013-08-26 12:47 EDT, Christopher Meng
no flags Details
File: proc_pid_status (753 bytes, text/plain)
2013-08-26 12:47 EDT, Christopher Meng
no flags Details
File: var_log_messages (220 bytes, text/plain)
2013-08-26 12:47 EDT, Christopher Meng
no flags Details

  None (edit)
Description Christopher Meng 2013-08-26 12:46:59 EDT
Description of problem:
GNOME is crashed since 10 days ago's updates.

Version-Release number of selected component:
plymouth-0.8.9-0.2014.03.26.0.fc20

Additional info:
reporter:       libreport-2.1.6
backtrace_rating: 4
cmdline:        @usr/sbin/plymouthd --mode=boot --pid-file=/var/run/plymouth/pid --attach-to-session
crash_function: __assert_fail_base
dso_list:       /usr/lib/plymouth/details.so plymouth-0.8.9-0.2014.03.26.0.fc20.i686 (Fedora Project) 1375853000
executable:     /usr/sbin/plymouthd
kernel:         3.11.0-0.rc6.git4.2.fc21.i686+PAE
runlevel:       unknown
uid:            0

Truncated backtrace:
Thread no. 1 (8 frames)
 #3 __assert_fail_base at assert.c:92
 #4 __assert_fail at assert.c:101
 #5 open_input_source at ./plugin.c:1260
 #6 on_input_source_disconnected at ./plugin.c:1251
 #7 ply_event_loop_handle_disconnect_for_source at ply-event-loop.c:1089
 #8 ply_event_loop_disconnect_source at ply-event-loop.c:1189
 #9 ply_event_loop_process_pending_events at ply-event-loop.c:1333
 #10 ply_event_loop_run at ply-event-loop.c:1368

Potential duplicate: bug 993415
Comment 1 Christopher Meng 2013-08-26 12:47:04 EDT
Created attachment 790590 [details]
File: backtrace
Comment 2 Christopher Meng 2013-08-26 12:47:08 EDT
Created attachment 790591 [details]
File: cgroup
Comment 3 Christopher Meng 2013-08-26 12:47:13 EDT
Created attachment 790592 [details]
File: core_backtrace
Comment 4 Christopher Meng 2013-08-26 12:47:17 EDT
Created attachment 790593 [details]
File: environ
Comment 5 Christopher Meng 2013-08-26 12:47:21 EDT
Created attachment 790594 [details]
File: limits
Comment 6 Christopher Meng 2013-08-26 12:47:24 EDT
Created attachment 790595 [details]
File: maps
Comment 7 Christopher Meng 2013-08-26 12:47:28 EDT
Created attachment 790596 [details]
File: open_fds
Comment 8 Christopher Meng 2013-08-26 12:47:31 EDT
Created attachment 790597 [details]
File: proc_pid_status
Comment 9 Christopher Meng 2013-08-26 12:47:35 EDT
Created attachment 790598 [details]
File: var_log_messages

Note You need to log in before you can comment on or make changes to this bug.