Bug 1001198 - Topic 5369 should use EAP_HOME instead of JBOSS_HOME
Topic 5369 should use EAP_HOME instead of JBOSS_HOME
Status: CLOSED NOTABUG
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity unspecified
: GA
: ---
Assigned To: sgilda
Russell Dickenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-26 13:09 EDT by sgilda
Modified: 2013-09-06 09:06 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-06 09:06:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sgilda 2013-08-26 13:09:10 EDT
Document URL: 
Topic 5369, 'New Terminology in JBoss Enterprise Application Platform 6', uses the replaceable variable JBOSS_HOME in this section:

jboss-client.jar Client Application JAR

The JBOSS_HOME/bin/client/jboss-client.jar bundles the libraries needed by client applications to connect remotely to JBoss Enterprise Application Platform 6. This JAR replaces the jbossall-client.jar that was located in the JBOSS_HOME/client/ directory in previous versions of JBoss Enterprise Application Platform.

It should use EAP_HOME.

Although the topic no longer exists in the 6.1 Development Guide, it should be fixed in case it is added back.

Section Number and Name: 

Describe the issue: 

Suggestions for improvement: 

Additional information:
Comment 1 sgilda 2013-08-26 13:12:10 EDT
Fixed topic 5369 in revision 502129.
Comment 2 sgilda 2013-09-06 09:06:28 EDT
This is mainly a tracking bug. Since it's not used in the documentation, I will just close it.

Note You need to log in before you can comment on or make changes to this bug.