Bug 1001208 - [abrt] tintwizard-0.3.4-6.fc19: tintwizard.py:2057:writeConf:IOError: [Errno 2] No such file or directory: '/home/human/.config/tint2/tintwizard.conf'
[abrt] tintwizard-0.3.4-6.fc19: tintwizard.py:2057:writeConf:IOError: [Errno ...
Status: CLOSED DUPLICATE of bug 1050756
Product: Fedora
Classification: Fedora
Component: tintwizard (Show other bugs)
19
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: leigh scott
Fedora Extras Quality Assurance
abrt_hash:5114eb191d57cb896f6552bfef5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-26 14:08 EDT by qualityservicesrus
Modified: 2014-09-12 13:35 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-09-12 13:35:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (840 bytes, text/plain)
2013-08-26 14:08 EDT, qualityservicesrus
no flags Details
File: environ (1.99 KB, text/plain)
2013-08-26 14:08 EDT, qualityservicesrus
no flags Details

  None (edit)
Description qualityservicesrus 2013-08-26 14:08:47 EDT
Version-Release number of selected component:
tintwizard-0.3.4-6.fc19

Additional info:
reporter:       libreport-2.1.6
cmdline:        python /bin/tintwizard.py
executable:     /bin/tintwizard.py
kernel:         3.9.2-200.fc18.i686
runlevel:       N 5
type:           Python
uid:            1000

Truncated backtrace:
tintwizard.py:2057:writeConf:IOError: [Errno 2] No such file or directory: '/home/human/.config/tint2/tintwizard.conf'

Traceback (most recent call last):
  File "/bin/tintwizard.py", line 2209, in <module>
    tw = TintWizardGUI()
  File "/bin/tintwizard.py", line 187, in __init__
    self.readConf()
  File "/bin/tintwizard.py", line 1732, in readConf
    self.writeConf()
  File "/bin/tintwizard.py", line 2057, in writeConf
    f = open(pathName+"tintwizard.conf", "w")
IOError: [Errno 2] No such file or directory: '/home/human/.config/tint2/tintwizard.conf'

Local variables in innermost frame:
confStr: '#Start\n[defaults]\nborderColor = None\nbgColor = None\nfont = None\nfgColor = None\nbgCount = None\n#End\n'
self: <TintWizardGUI object at 0x9989d4c (uninitialized at 0x0)>
pathName: '/home/human/.config/tint2/'
key: 'bgCount'
Comment 1 qualityservicesrus 2013-08-26 14:08:51 EDT
Created attachment 790640 [details]
File: backtrace
Comment 2 qualityservicesrus 2013-08-26 14:08:54 EDT
Created attachment 790641 [details]
File: environ
Comment 3 Germán Racca 2013-08-26 18:34:53 EDT
I have already informed upstream about a similar bug. This is the answer I got:

"I'm sorry, but it look like nobody, in our team, have time to maintain tint2 and tintwizard. So don't expect change this year"

I look forward to seeing these changes next year...
Comment 4 Fedora Admin XMLRPC Client 2014-09-10 14:56:33 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 5 Fedora Admin XMLRPC Client 2014-09-12 13:21:05 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 6 leigh scott 2014-09-12 13:35:30 EDT

*** This bug has been marked as a duplicate of bug 1050756 ***

Note You need to log in before you can comment on or make changes to this bug.