Bug 1001226 - [BACKPORT] Russian l10n for darktable-1.2.2
[BACKPORT] Russian l10n for darktable-1.2.2
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: darktable (Show other bugs)
19
All Linux
medium Severity low
: ---
: ---
Assigned To: Edouard Bourguignon
Fedora Extras Quality Assurance
: EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-26 15:35 EDT by Igor Gnatenko
Modified: 2013-08-27 04:49 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-27 04:49:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Igor Gnatenko 2013-08-26 15:35:53 EDT
Description of problem:
We don't have localization in the release tarballs, but we have it in master and 1.2.x branches. We can temporary force put it into needed folders and use it.

Actual results:
We don't have ru l10n

Expected results:
We have ru l10n

Additional info:
https://github.com/darktable-org/darktable/blob/darktable-1.2.x/po/ru.po
Maybe we should write some fixes in this .po file
Comment 1 Vasiliy Glazov 2013-08-27 01:18:56 EDT
ru.po present in release-1.3 tag and it will be included in next release.
I think this is not a bug and we can wait next release.
Comment 2 Edouard Bourguignon 2013-08-27 04:49:10 EDT
1.2.3 is comming in a week or so. This ru.po will certainly be included in the release tarball this time (since it's in the 1.2.x git branch).

Note You need to log in before you can comment on or make changes to this bug.