Bug 1001405 - [RFE] add disable-ssl-cert option to java and maven client
[RFE] add disable-ssl-cert option to java and maven client
Status: CLOSED CURRENTRELEASE
Product: Zanata
Classification: Community
Component: Component-Maven (Show other bugs)
3.0
Unspecified Unspecified
unspecified Severity medium
: ---
: 3.1
Assigned To: Patrick Huang
Ding-Yi Chen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-26 21:56 EDT by Patrick Huang
Modified: 2013-11-26 22:36 EST (History)
2 users (show)

See Also:
Fixed In Version: zanata-cli-3.1.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-26 22:23:55 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Patrick Huang 2013-08-26 21:56:25 EDT
Description of problem:
Python client supports --disable-ssl-cert option to disable verification of self signed SSL certificate. To fully replace python client, we need to bring this into java client.

Version-Release number of selected component (if applicable):
3.0-
Comment 1 Patrick Huang 2013-08-27 02:29:14 EDT
Implemented in pull request;
https://github.com/zanata/zanata-client/pull/1
Comment 2 Ding-Yi Chen 2013-09-16 23:29:25 EDT
VERIFIED with zanata-cli-3.1.2 and maven plugin:3.1.2
 and Zanata version 3.0.2 (20130816-0408)
Comment 3 Sean Flanigan 2013-11-26 22:14:08 EST
Closing VERIFIED bugs for Zanata versions <= 3.1.
Comment 4 Sean Flanigan 2013-11-26 22:15:57 EST
Closing VERIFIED bugs for Zanata versions <= 3.1.
Comment 5 Sean Flanigan 2013-11-26 22:19:40 EST
Closing VERIFIED bugs for Zanata versions <= 3.1.
Comment 6 Sean Flanigan 2013-11-26 22:23:55 EST
Closing VERIFIED bugs for Zanata versions <= 3.1.
Comment 7 Sean Flanigan 2013-11-26 22:34:30 EST
Closing VERIFIED bugs for Zanata versions <= 3.1.
Comment 8 Sean Flanigan 2013-11-26 22:36:38 EST
Closing VERIFIED bugs for Zanata versions <= 3.1.

Note You need to log in before you can comment on or make changes to this bug.