This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1001447 - (6.4.z) Confusing Location for mod_jk Instructions
(6.4.z) Confusing Location for mod_jk Instructions
Status: CLOSED NOTABUG
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Russell Dickenson
Russell Dickenson
: Documentation, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-27 01:15 EDT by Fernando Ribeiro
Modified: 2015-04-27 09:33 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-04-22 19:56:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fernando Ribeiro 2013-08-27 01:15:16 EDT
Document URL:

https://access.redhat.com/site/documentation/en-US/JBoss_Enterprise_Application_Platform/6.1/html/Administration_and_Configuration_Guide/

Section Number and Name:

16.3.5 - Configure JBoss EAP 6 to Accept Requests From an External HTTPD

Describe the issue: 

The specific instructions for mod_jk should be moved to a different page.

Suggestions for improvement: 

NA

Additional information: 

NA
Comment 2 Russell Dickenson 2015-04-22 19:56:39 EDT
I have closed this BZ ticket "NOTABUG" because I cannot confirm the reported problem.

Note You need to log in before you can comment on or make changes to this bug.