Bug 1001516 - Blank screen apperars when fedora19 guest is booted up with cirrus video
Blank screen apperars when fedora19 guest is booted up with cirrus video
Status: CLOSED DEFERRED
Product: Virtualization Tools
Classification: Community
Component: libvirt (Show other bugs)
unspecified
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Libvirt Maintainers
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-27 04:17 EDT by chandrashekar shastri
Modified: 2016-04-09 18:10 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-09 18:10:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
VM XML (3.39 KB, text/xml)
2013-08-27 04:17 EDT, chandrashekar shastri
no flags Details
screenshot (711.62 KB, image/png)
2013-08-27 04:19 EDT, chandrashekar shastri
no flags Details
libvirt debug log (293.69 KB, text/plain)
2013-08-27 04:20 EDT, chandrashekar shastri
no flags Details

  None (edit)
Description chandrashekar shastri 2013-08-27 04:17:58 EDT
Created attachment 790835 [details]
VM XML

Description of problem:

Fedora19 Guest (installed on Fedora19 host) when booted up with cirrus video the display doesn't come up.

The xorg-x11-drv-cirrus is also installed in the guest.

This problem is not seen with VGA video. 

Host and Guest Kernel : 3.9.5-301.fc19.x86_64 (Fedora19) 

libvirtd --version
libvirtd (libvirt) 1.1.1

qemu-system-x86_64 --version
QEMU emulator version 1.5.91, Copyright (c) 2003-2008 Fabrice Bellard

Libvirt commit a7f94a40bb2554c56d0c6bea98a5843690dc3933. 

qemu commit b9ac5d923b820a0f0152a2df56067e55ce34f487.
Comment 1 chandrashekar shastri 2013-08-27 04:18:41 EDT
Attached the XML, screenshot and libvirt debug logs.
Comment 2 chandrashekar shastri 2013-08-27 04:19:36 EDT
Created attachment 790837 [details]
screenshot
Comment 3 chandrashekar shastri 2013-08-27 04:20:35 EDT
Created attachment 790838 [details]
libvirt debug log
Comment 4 chandrashekar shastri 2013-08-27 04:24:42 EDT
Initially when the VM boots up it will ask for the credentials, after entering the credentials, it VM stops displaying the things.
Comment 5 Cole Robinson 2016-04-09 18:10:55 EDT
Sorry this never received a response. This was likely some temporary fedora qemu or cirrus related breakage, it's unlikely to be a libvirt problem. If you are still hitting issues with latest fedora, please file a new bug against fedora qemu

Note You need to log in before you can comment on or make changes to this bug.