Bug 1001686 - Can't report about crash
Can't report about crash
Status: CLOSED DUPLICATE of bug 994747
Product: Fedora
Classification: Fedora
Component: satyr (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Martin Milata
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-27 09:59 EDT by Mikhail
Modified: 2013-08-28 04:53 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-28 04:53:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
abrt screenshot (70.29 KB, image/png)
2013-08-27 09:59 EDT, Mikhail
no flags Details

  None (edit)
Description Mikhail 2013-08-27 09:59:08 EDT
Created attachment 790991 [details]
abrt screenshot

--- Running report_uReport ---
--- Running analyze_CCpp ---
Ok to upload core dump? (It may contain sensitive data). If your answer is 'No', a stack trace will be generated locally. (It may download a huge amount of data). 'NO'
Analyzing coredump 'coredump'
Missing build id: libCg.so
Missing build id: libCgGL.so
Coredump references 273 debuginfo files, 3 of them are not installed
Setting up yum repositories
Looking for needed packages in repositories
Can't find packages for 3 debuginfo files
Missing debuginfo file: /usr/lib/debug/.build-id/12/e17e9048aa5a7ecc386f58e150fb9926c1cfe3.debug
Missing debuginfo file: /usr/lib/debug/.build-id/4a/1f58e2246badb4f52c65b8888a5e7ffd4f5c4a.debug
Missing debuginfo file: /usr/lib/debug/.build-id/42/d4aad3414558369e3049bf480d5e82f8ed9892.debug
Generating backtrace
Server responded with an error: 'Validation failed: missing mandatory element 'crash_thread''

No processing for event 'report_Bugzilla' is definedBacktrace is generated and saved, 107760 bytes
Crash thread not found
cat: duphash: No such file or directory
Looking for similar problems in bugzilla
Comment 1 Martin Milata 2013-08-28 04:53:48 EDT
Can you please check whether the updated package 'satyr', currently in updates-testing, fixes the problem?

*** This bug has been marked as a duplicate of bug 994747 ***

Note You need to log in before you can comment on or make changes to this bug.