Bug 1001741 - #<random string> appended after URL doesnt load cases
#<random string> appended after URL doesnt load cases
Status: CLOSED NOTABUG
Product: TCMS
Classification: Other
Component: Web UI (Show other bugs)
Devel
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Zheng Liu
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-27 11:53 EDT by Alex Sersen
Modified: 2014-10-19 21:54 EDT (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-10-19 21:54:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alex Sersen 2013-08-27 11:53:03 EDT
Description of problem:
SSIA

Version-Release number of selected component (if applicable):


How reproducible:
take a look at

https://tcms.engineering.redhat.com/plan/7000/rhel-7-feature-page-systemd-remote-service-management

As you can see, page is loaded

Steps to Reproduce:
1. https://tcms.engineering.redhat.com/plan/7000/rhel-7-feature-page-systemd-remote-service-management#12345
2. after 10 minut we'r still rotating ^^
3.

Actual results:


Expected results:


Additional info:
Comment 2 fhuang 2014-10-19 21:54:42 EDT
Loading works well now.

Note You need to log in before you can comment on or make changes to this bug.