Bug 1001843 - Bug: Remove "Undeploy" from URLs
Bug: Remove "Undeploy" from URLs
Status: CLOSED DUPLICATE of bug 1001849
Product: JBoss Data Grid 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.1.0
Unspecified Unspecified
unspecified Severity unspecified
: DR5
: 6.2.0
Assigned To: Rakesh
Misha H. Ali
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-27 19:29 EDT by Misha H. Ali
Modified: 2013-11-07 18:19 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-27 20:46:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Misha H. Ali 2013-08-27 19:29:10 EDT
Scope: Getting Started Guide

Task:

1. Check the Table of Contents for any topic with "Remove" in the title.
2. Create a list of these topics
3. For each topic, edit in the CCMS as follows:
 a. Open the "Edit topic" view in the CCMS
 b. Click on the "extended properties" tab
 c. If the "Fixed URL" field has "undeploy" in the value, change it to "remove". For example, if the "Fixed URL" value for a topic is "Undeploy_an_Application_from_Tomcat", and the title of the topic is "Remove an Application from Tomcat", change the fixed URL to "Remove__an_Application_from_Tomcat" and then save.

Note: To edit the field, click on the value.
Comment 2 Misha H. Ali 2013-08-27 19:41:26 EDT
Bob, also note that is the title of the bug and the URL do not match at all, update the URL so that it is the same as the title as well.
Comment 3 Misha H. Ali 2013-08-27 20:46:11 EDT

*** This bug has been marked as a duplicate of bug 1001849 ***

Note You need to log in before you can comment on or make changes to this bug.