This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1001849 - Bug: Correct Fixed URLs for GSG
Bug: Correct Fixed URLs for GSG
Status: CLOSED CURRENTRELEASE
Product: JBoss Data Grid 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.1.0
Unspecified Unspecified
unspecified Severity unspecified
: DR5
: 6.2.0
Assigned To: Rakesh
Misha H. Ali
:
: 1001843 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-27 20:45 EDT by Misha H. Ali
Modified: 2013-11-07 17:50 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-07 17:50:30 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Misha H. Ali 2013-08-27 20:45:12 EDT
In the Getting Started Guide:

Review all topic Fixed URLs to ensure that the titles and the URLs match. This bug is related to BZ-1001843, which has instructions to fix the URLs. These two bugs should be worked on simultaneously as that bug is a subset of this one.
Comment 1 Misha H. Ali 2013-08-27 20:46:11 EDT
*** Bug 1001843 has been marked as a duplicate of this bug. ***
Comment 2 Misha H. Ali 2013-08-27 20:47:26 EDT
On second thought, closed subset bug. Please refer to it for instructions.
Comment 5 Misha H. Ali 2013-08-30 05:18:18 EDT
This bug is due 4-Sep EOD
Comment 6 Rakesh 2013-09-03 06:35:43 EDT
Reviewed all topic Fixed URLs. Made changes and matched the titles and the URLs.
Comment 8 Misha H. Ali 2013-09-04 20:44:31 EDT
Brewed.
Comment 9 Rakesh 2013-09-10 09:32:53 EDT
Checked the changes on docstage. URLs updated.
Comment 10 Misha H. Ali 2013-09-10 20:15:36 EDT
Which topics did you change? Please recall our talk about making it very easy for QE to verify exact changes by listing topics changed and URLs to them.
Comment 11 Misha H. Ali 2013-09-16 21:58:07 EDT
Set to ON_QA when you have links to verify, please.
Comment 12 Misha H. Ali 2013-09-19 20:26:25 EDT
Moving back to ASSIGNED, still no links to verify what has been done for this bug.
Comment 13 Rakesh 2013-10-04 14:07:50 EDT
Misha, I am not able to find the specific Fixed URLs which i changed to match the titles. In the docbuilder, the "User" column under "Revisions" tab is nowhere reflecting my ID for the changes made. I consulted a Writer but no clue. 

Could you please provide any leads as to how to find the changes made to the Fixed URLs?
Comment 14 Misha H. Ali 2013-10-07 21:23:26 EDT
There isn't a way unless you remembered the URLs changed. There is no way to verify this bug without comprehensively testing each URL.
Comment 15 Misha H. Ali 2013-11-07 17:50:30 EST
This bug is approved and available at:

https://access.redhat.com/site/documentation/Red_Hat_JBoss_Data_Grid/

Note You need to log in before you can comment on or make changes to this bug.