Bug 1001857 - [fr_FR][Admin Portal] String broken into two lines in 'New Network Interface' dialog.
[fr_FR][Admin Portal] String broken into two lines in 'New Network Interface'...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
x86_64 Linux
low Severity low
: ---
: 3.3.0
Assigned To: Lior Vernia
Yuko Katabami
network
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-27 21:42 EDT by Lijun Li
Modified: 2016-02-10 14:55 EST (History)
9 users (show)

See Also:
Fixed In Version: is14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
String broken into two lines in 'New Network Interface' dialog (31.14 KB, image/png)
2013-08-27 21:43 EDT, Lijun Li
no flags Details
String "Custom MAC address" in 'New Network Interface' dialog is now fixed. (23.52 KB, image/png)
2013-09-26 20:06 EDT, Yuko Katabami
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 18744 None None None Never

  None (edit)
Description Lijun Li 2013-08-27 21:42:33 EDT
Description of problem:
[fr_FR][Admin Portal] String broken into two lines in 'New Network Interface' dialog.

Version-Release number of selected component (if applicable):
rhevm-3.3.0-0.16.master.el6ev.noarch.rpm
rhevm-webadmin-portal-3.3.0-0.16.master.el6ev.noarch.rpm

How reproducible:
100%

Steps to Reproduce:
1. Login web admin portal.
2. Click Virtual Machines tab
3. Select a VM from the list and click on Network Interfaces sub-tab.
4. Click New button.


Actual results:
String broken into two lines in 'New Network Interface' dialog.


Expected results:
It should be displayed in one line.

Additional info:
Please refer to the attached screen shot for more details.
Comment 1 Lijun Li 2013-08-27 21:43:39 EDT
Created attachment 791216 [details]
String broken into two lines in 'New Network Interface' dialog
Comment 2 Lior Vernia 2013-09-01 07:38:55 EDT
Instead of widening the dialog, I shortened the text, the word "specify" isn't required there. The French string without it should be "adresse MAC personnalisée" which would fit there.

This would, however, require retranslating the string to all languages - since the patch also changes the string variable's name (there was a typo in it), I'm assuming this should happen anyway as it would appear as if a new string was added.
Comment 3 Yuko Katabami 2013-09-26 20:06:22 EDT
Created attachment 803648 [details]
String "Custom MAC address" in 'New Network Interface' dialog is now fixed.

Verified the fix on 3.3.0-0.22.
Moving the status to VERIFIED.
Comment 4 Itamar Heim 2014-01-21 17:30:36 EST
Closing - RHEV 3.3 Released
Comment 5 Itamar Heim 2014-01-21 17:30:38 EST
Closing - RHEV 3.3 Released
Comment 6 Itamar Heim 2014-01-21 17:33:38 EST
Closing - RHEV 3.3 Released

Note You need to log in before you can comment on or make changes to this bug.