Bug 1001932 - Add openhpi32 to comps file for release
Add openhpi32 to comps file for release
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: releng (Show other bugs)
6.5
Unspecified Unspecified
urgent Severity urgent
: rc
: ---
Assigned To: Lubos Kocman
Release Test Team
:
: 1026224 (view as bug list)
Depends On:
Blocks: 927897 972747
  Show dependency treegraph
 
Reported: 2013-08-28 03:24 EDT by Eng Ops Maitai User
Modified: 2013-11-21 00:35 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-21 00:35:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eng Ops Maitai User 2013-08-28 03:24:46 EDT

    
Comment 5 Lubos Kocman 2013-10-10 09:01:56 EDT
Hello Marian,

you're right about the client. I've put openhpi32-libs into client as well.
Otherwise it should be openhpi32-libs not openhpi32. Please check it on the upcoming nightly.

See relevant discussion in Bug 1003746

Lubos
Comment 11 Lubos Kocman 2013-10-30 07:17:52 EDT
Ok so i've inserted openhpi32 next to openhpi hopefully that's all. Please check tomorrows nightly or the rc compose.

Lubos
Comment 12 Lubos Kocman 2013-11-04 06:10:42 EST
*** Bug 1026224 has been marked as a duplicate of this bug. ***
Comment 13 Lubos Kocman 2013-11-04 06:15:15 EST
Hello,

I fixed placement of "openhpi32" so it's now right next to openhpi32-libs in conflict groups.
Comment 16 errata-xmlrpc 2013-11-21 00:35:43 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1546.html

Note You need to log in before you can comment on or make changes to this bug.