Bug 1001947 - KeyboardInterrupt Exception when click mouse on UI
KeyboardInterrupt Exception when click mouse on UI
Status: CLOSED NEXTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-node (Show other bugs)
3.4
All All
medium Severity medium
: ---
: 3.5.0
Assigned To: Ryan Barry
bugs@ovirt.org
node
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-28 03:54 EDT by bohai
Modified: 2016-02-10 14:39 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-09-30 06:27:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
exception detail (40.20 KB, image/png)
2013-08-28 03:54 EDT, bohai
no flags Details

  None (edit)
Description bohai 2013-08-28 03:54:33 EDT
Created attachment 791274 [details]
exception detail

Description of problem:
On ovirt-node UI, when click mouse or roll the mouse midlle key, the UI crashed.

Version-Release number of selected component (if applicable):
Latest

How reproducible:
100%

Steps to Reproduce:
1.power on the machine and enter ovirt-node-installer UI
2.click mouse
3.UI crashed

Actual results:
UI crashed, KeyboardInterrupt Exception happened

Expected results:
UI is normal, do nothing for mouse event

Additional info:
please see the attachment
Comment 1 Sandro Bonazzola 2014-03-04 04:21:16 EST
This is an automated message.
Re-targeting all non-blocker bugs still open on 3.4.0 to 3.4.1.
Comment 2 Sandro Bonazzola 2014-06-11 02:50:42 EDT
This is an automated message:
This bug has been re-targeted from 3.4.2 to 3.5.0 since neither priority nor severity were high or urgent. Please re-target to 3.4.3 if relevant.
Comment 3 Fabian Deutsch 2014-09-04 06:49:35 EDT
Haiyang, could you please check if this bug still exists on a recent Node build. I'm quite sure that this has been fixed in the mean time.
Comment 4 haiyang,dong 2014-09-05 07:17:40 EDT
(In reply to Fabian Deutsch from comment #3)
> Haiyang, could you please check if this bug still exists on a recent Node
> build. I'm quite sure that this has been fixed in the mean time.

I couldn't reproduce this bug in http://resources.ovirt.org/pub/ovirt-master-snapshot/iso/ovirt-node-base-iso/ovirt-node-base-iso-3.1.0_master-20140904.0.el6.iso
Comment 5 Fabian Deutsch 2014-09-30 06:27:06 EDT
Closing this according to comment 4, I also remember merging a related patch for it.

Note You need to log in before you can comment on or make changes to this bug.