Bug 10020 - CVS_USER patch to cvs
Summary: CVS_USER patch to cvs
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: cvs   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL: http://www.google.com/search?q=cache:...
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-07 02:48 UTC by Dan Mosedale
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-07 04:25:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dan Mosedale 2000-03-07 02:48:22 UTC
The patch in the above-mentioned is very handy, because it allows
commitinfo scripts to find out who is attempting to checkin on pserver
installations, and deny access if desirable.  If this could make it into
the RPM (or, even better, the mainline CVS source), that'd be great.

Comment 1 Jim Kingdon 2000-03-07 04:25:59 UTC
This is a matter to take up with the CVS maintainers.


Note You need to log in before you can comment on or make changes to this bug.