Bug 1002009 - calibre-1.0.0-1.fc20 is missing a Requires for python-apsw
calibre-1.0.0-1.fc20 is missing a Requires for python-apsw
Status: CLOSED DUPLICATE of bug 1000835
Product: Fedora
Classification: Fedora
Component: calibre (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-28 06:29 EDT by Hans de Goede
Modified: 2013-08-28 10:17 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-28 10:17:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2013-08-28 06:29:32 EDT
[hans@shalem ~]$ calibre
Traceback (most recent call last):
  File "/usr/bin/calibre", line 19, in <module>
    from calibre.gui2.main import main
  File "/usr/lib64/calibre/calibre/gui2/main.py", line 7, in <module>
    import apsw
ImportError: No module named apsw

"yum install python-apsw" fixes this, please add a Requires for this so that it gets installed automatically.
Comment 1 Kevin Fenzi 2013-08-28 10:17:12 EDT

*** This bug has been marked as a duplicate of bug 1000835 ***

Note You need to log in before you can comment on or make changes to this bug.