Bug 1002074 - python-django-south : insufficient or ancient Obsoletes
python-django-south : insufficient or ancient Obsoletes
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: python-django-south (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Luis Bazan
Fedora Extras Quality Assurance
:
: 1002075 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-28 08:50 EDT by Michael Schwendt
Modified: 2014-01-27 16:06 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-27 16:06:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2013-08-28 08:50:38 EDT
An insufficient or ancient Obsoletes tag has been discovered in the
package. It should either be corrected or dropped.

The tag is superfluous, because it doesn't obsolete a package found in
Fedora 16 and newer, and that package is ancient:

    Django-south-0:0.7.3-2.fc15.noarch  is oldest
    Django-south < 0:0.7.3-2  obsoleted by  python-django-south-0:0.8.2-1.fc20.noarch

[semi-automated bug report]
Comment 1 Michael Schwendt 2013-08-28 08:54:06 EDT
*** Bug 1002075 has been marked as a duplicate of this bug. ***
Comment 2 Fedora Update System 2013-09-04 22:54:00 EDT
python-django-south-0.8.2-2.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/python-django-south-0.8.2-2.fc20

Note You need to log in before you can comment on or make changes to this bug.