Bug 1002075 - python-django-south : insufficient or ancient Obsoletes
python-django-south : insufficient or ancient Obsoletes
Status: CLOSED DUPLICATE of bug 1002074
Product: Fedora
Classification: Fedora
Component: python-django-south (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Luis Bazan
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-28 08:51 EDT by Michael Schwendt
Modified: 2013-08-28 08:54 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-28 08:54:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2013-08-28 08:51:07 EDT
An insufficient or ancient Obsoletes tag has been discovered in the
package. It should either be corrected or dropped.

The tag is superfluous, because it doesn't obsolete a package found in
Fedora 16 and newer, and that package is ancient:

    aalib-0:1.4.0-0.19.rc5.fc15.i686  is oldest
    aalib < 0:1.4.0-0.14  obsoleted by  aalib-libs-0:1.4.0-0.23.rc5.fc20.i686

[semi-automated bug report]
Comment 1 Michael Schwendt 2013-08-28 08:54:06 EDT
sorry - new script with issues / wrong bug summary -> the valid one about python-django-south is bug 1002074

*** This bug has been marked as a duplicate of bug 1002074 ***

Note You need to log in before you can comment on or make changes to this bug.