Bug 1002086 - dbus : insufficient or ancient Obsoletes
dbus : insufficient or ancient Obsoletes
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: dbus (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Colin Walters
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-28 09:01 EDT by Michael Schwendt
Modified: 2014-12-04 12:57 EST (History)
3 users (show)

See Also:
Fixed In Version: dbus-1.6.8-3.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-12-04 12:57:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2013-08-28 09:01:05 EDT
An insufficient or ancient Obsoletes tag has been discovered in the
package. It should either be corrected or dropped.

The tag is superfluous, because it doesn't obsolete a package found in
Fedora 16 and newer, and that package is ancient:

    dbus-devel-1:1.4.10-3.fc16.i686  is oldest
    dbus-devel < 0:0.90  obsoleted by  dbus-glib-devel-0:0.100.2-2.fc20.i686

[semi-automated bug report]
Comment 1 David King 2014-12-04 12:57:49 EST
Rex Dieter fixed this in dbus-1.6.8-3.fc19.

Note You need to log in before you can comment on or make changes to this bug.