Bug 1002088 - python-django-annoying : insufficient or ancient Obsoletes
python-django-annoying : insufficient or ancient Obsoletes
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: python-django-annoying (Show other bugs)
22
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Praveen Kumar
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-28 09:02 EDT by Michael Schwendt
Modified: 2015-09-04 03:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-04 03:50:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2013-08-28 09:02:41 EDT
An insufficient or ancient Obsoletes tag has been discovered in the
package. It should either be corrected or dropped.

The tag is superfluous, because it doesn't obsolete a package found in
Fedora 16 and newer, and that package is ancient:

    django-annoying-0:0.7.6-2.fc17.noarch  is oldest
    django-annoying < 0:0.7.6-1  obsoleted by  python-django-annoying-0:0.7.6-5.20120609hga0de8b.fc20.noarch

[semi-automated bug report]
Comment 1 Praveen Kumar 2013-08-30 03:24:08 EDT
Removed insufficient or ancient Obsoletes tag, did build yet, hope mass rebuild will take care of it otherwise will do it.
Comment 2 Jaroslav Reznik 2015-03-03 10:01:24 EST
This bug appears to have been reported against 'rawhide' during the Fedora 22 development cycle.
Changing version to '22'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora22
Comment 3 Praveen Kumar 2015-09-04 03:50:46 EDT
It is already available in rawhide and f22/21

Note You need to log in before you can comment on or make changes to this bug.