Bug 1002098 - drupal6-workspace : insufficient or ancient Obsoletes
drupal6-workspace : insufficient or ancient Obsoletes
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: drupal6-workspace (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Gwyn Ciesla
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-28 09:18 EDT by Michael Schwendt
Modified: 2013-08-28 09:45 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-28 09:45:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2013-08-28 09:18:35 EDT
An insufficient or ancient Obsoletes tag has been discovered in the
package. It should either be corrected or dropped.

The tag is superfluous, because it doesn't obsolete a package found in
Fedora 16 and newer, and that package is ancient:

    drupal-workspace-0:6.x.1.4-3.rc1.fc16.1.noarch  is oldest
    drupal-workspace <= 0:6.x.1.4-2.rc1  obsoleted by  drupal6-workspace-0:1.4-6.rc1.fc20.noarch

[semi-automated bug report]

Note You need to log in before you can comment on or make changes to this bug.