Bug 1002099 - dx : insufficient or ancient Obsoletes
dx : insufficient or ancient Obsoletes
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: dx (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dominik 'Rathann' Mierzejewski
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-28 09:19 EDT by Michael Schwendt
Modified: 2014-02-27 12:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-27 12:12:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2013-08-28 09:19:03 EDT
An insufficient or ancient Obsoletes tag has been discovered in the
package. It should either be corrected or dropped.

The tag is superfluous, because it doesn't obsolete a package found in
Fedora 16 and newer, and that package is ancient:

    dx-0:4.4.4-20.fc16.i686  is oldest
    dx < 0:4.4.4-5  obsoleted by  dx-libs-0:4.4.4-31.fc20.i686

[semi-automated bug report]
Comment 1 Dominik 'Rathann' Mierzejewski 2014-02-27 12:12:59 EST
Fixed in rawhide.

Note You need to log in before you can comment on or make changes to this bug.