Bug 1002108 - fipscheck : insufficient or ancient Obsoletes
fipscheck : insufficient or ancient Obsoletes
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: fipscheck (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomas Mraz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-28 09:23 EDT by Michael Schwendt
Modified: 2013-09-09 10:48 EDT (History)
1 user (show)

See Also:
Fixed In Version: fipscheck-1.4.0-1.fc21
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-09 10:48:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2013-08-28 09:23:29 EDT
An insufficient or ancient Obsoletes tag has been discovered in the
package. It should either be corrected or dropped.

The tag is superfluous, because it doesn't obsolete a package found in
Fedora 16 and newer, and that package is ancient:

    fipscheck-0:1.3.0-2.fc15.i686  is oldest
    fipscheck < 0:1.2.0-1  obsoleted by  fipscheck-lib-0:1.3.1-4.fc20.i686

[semi-automated bug report]

Note You need to log in before you can comment on or make changes to this bug.