Bug 1002124 - ufraw : insufficient or ancient Obsoletes
ufraw : insufficient or ancient Obsoletes
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ufraw (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-28 09:30 EDT by Michael Schwendt
Modified: 2013-10-09 04:44 EDT (History)
1 user (show)

See Also:
Fixed In Version: ufraw-0.19.2-6.fc21
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-09 04:44:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2013-08-28 09:30:45 EDT
An insufficient or ancient Obsoletes tag has been discovered in the
package. It should either be corrected or dropped.

The tag is superfluous, because it doesn't obsolete a package found in
Fedora 16 and newer, and that package is ancient:

    ufraw-0:0.18-3.fc16.i686  is oldest
    ufraw < 0:0.10  obsoleted by  ufraw-0:0.19.2-4.fc20.i686

    ufraw < 0:0.10  obsoleted by  ufraw-cinepaint-0:0.19.2-2.fc19.i686

    ufraw < 0:0.10  obsoleted by  ufraw-common-0:0.19.2-4.fc20.i686

    ufraw < 0:0.10  obsoleted by  ufraw-gimp-0:0.19.2-4.fc20.i686

[semi-automated bug report]
Comment 1 Nils Philippsen 2013-09-13 11:17:53 EDT
I've fixed this in dist-git, the next build should pick this up.

Note You need to log in before you can comment on or make changes to this bug.