Bug 1002129 - kcbench-data : insufficient or ancient Obsoletes
kcbench-data : insufficient or ancient Obsoletes
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kcbench-data (Show other bugs)
22
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Thorsten Leemhuis
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-28 09:34 EDT by Michael Schwendt
Modified: 2015-04-26 09:00 EDT (History)
1 user (show)

See Also:
Fixed In Version: kcbench-data-0.1-16.fc22
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-04-26 09:00:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2013-08-28 09:34:24 EDT
An insufficient or ancient Obsoletes tag has been discovered in the
package. It should either be corrected or dropped.

The tag is superfluous, because it doesn't obsolete a package found in
Fedora 16 and newer, and that package is ancient:


    kcbench-data-2.6.38-0:0.1-8.fc15.noarch  is oldest
    kcbench-data-2.6.38 < 0:0.1-8  obsoleted by  kcbench-data-2.6.38-0:0.1-10.fc18.noarch

    kcbench-data-3.9-0:0.1-12.fc19.noarch  is oldest
    kcbench-data-3.9 < 0:0.1-8  obsoleted by  kcbench-data-3.9-0:0.1-14.fc20.noarch

[semi-automated bug report]
Comment 1 Jaroslav Reznik 2015-03-03 10:01:32 EST
This bug appears to have been reported against 'rawhide' during the Fedora 22 development cycle.
Changing version to '22'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora22
Comment 2 Fedora Update System 2015-04-17 07:42:46 EDT
kcbench-data-0.1-16.fc22 has been submitted as an update for Fedora 22.
https://admin.fedoraproject.org/updates/kcbench-data-0.1-16.fc22
Comment 3 Fedora Update System 2015-04-17 14:35:16 EDT
Package kcbench-data-0.1-16.fc22:
* should fix your issue,
* was pushed to the Fedora 22 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing kcbench-data-0.1-16.fc22'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2015-6204/kcbench-data-0.1-16.fc22
then log in and leave karma (feedback).
Comment 4 Fedora Update System 2015-04-26 09:00:39 EDT
kcbench-data-0.1-16.fc22 has been pushed to the Fedora 22 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.