Bug 1002131 - libxfce4menu : insufficient or ancient Obsoletes
libxfce4menu : insufficient or ancient Obsoletes
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: garcon (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-28 09:36 EDT by Michael Schwendt
Modified: 2013-08-28 14:26 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-28 14:26:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2013-08-28 09:36:11 EDT
An insufficient or ancient Obsoletes tag has been discovered in the
package. It should either be corrected or dropped.

The tag is superfluous, because it doesn't obsolete a package found in
Fedora 16 and newer, and that package is ancient:

    libxfce4menu-0:4.6.2-2.fc15.i686  is oldest
    libxfce4menu < 0:4.6.2  obsoleted by  garcon-0:0.2.1-2.fc20.i686

[semi-automated bug report]
Comment 1 Michael Schwendt 2013-08-28 09:37:08 EDT
    libxfce4menu-devel-0:4.6.2-2.fc15.i686  is oldest
    libxfce4menu-devel < 0:4.6.2  obsoleted by  garcon-devel-0:0.2.1-2.fc20.i686
Comment 2 Kevin Fenzi 2013-08-28 14:26:24 EDT
Fixed in rawhide and f20. Please re-open if I messed it up or if you think we should push to stable releases as well. 

Thanks!

Note You need to log in before you can comment on or make changes to this bug.