Bug 1002135 - openbabel : insufficient or ancient Obsoletes
openbabel : insufficient or ancient Obsoletes
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: openbabel (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dominik 'Rathann' Mierzejewski
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-28 09:40 EDT by Michael Schwendt
Modified: 2015-02-07 19:11 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-02-07 19:11:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2013-08-28 09:40:55 EDT
An insufficient or ancient Obsoletes tag has been discovered in the
package. It should either be corrected or dropped.

The tag is superfluous, because it doesn't obsolete a package found in
Fedora 16 and newer, and that package is ancient:

    openbabel-0:2.3.0-5.fc16.i686  is oldest
    openbabel < 0:2.3.0-1  obsoleted by  openbabel-libs-0:2.3.2-2.fc20.i686

[semi-automated bug report]
Comment 1 Dominik 'Rathann' Mierzejewski 2014-04-26 21:02:09 EDT
Fix committed to rawhide, build pending.
Comment 2 Dominik 'Rathann' Mierzejewski 2015-02-07 19:11:03 EST
This was fixed in F21+.

Note You need to log in before you can comment on or make changes to this bug.