Bug 1002136 - python : insufficient or ancient Obsoletes
python : insufficient or ancient Obsoletes
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: python (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bohuslav "Slavek" Kabrda
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-28 09:42 EDT by Michael Schwendt
Modified: 2013-09-03 06:49 EDT (History)
6 users (show)

See Also:
Fixed In Version: python-2.7.5-7.fc21
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-03 06:49:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2013-08-28 09:42:25 EDT
An insufficient or ancient Obsoletes tag has been discovered in the
package. It should either be corrected or dropped.

The tag is superfluous, because it doesn't obsolete a package found in
Fedora 16 and newer, and that package is ancient:

    python-sqlite2-1:2.3.5-4.fc15.i686  is oldest
    python-sqlite2 <= 0:2.3.5-6  obsoleted by  python-0:2.7.5-4.fc20.i686

[semi-automated bug report]
Comment 1 Bohuslav "Slavek" Kabrda 2013-09-03 06:49:25 EDT
I removed the ancient obsoletes in F20 and F21:

python-2.7.5-7.fc21
python-2.7.5-7.fc20

Note You need to log in before you can comment on or make changes to this bug.