Bug 1002153 - cron jobs are not executing
cron jobs are not executing
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: cronie (Show other bugs)
6.5
Unspecified Unspecified
unspecified Severity high
: rc
: ---
Assigned To: Marcela Mašláňová
qe-baseos-daemons
:
: 1002791 1008161 1009000 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-28 10:15 EDT by John Sefler
Modified: 2013-09-23 10:24 EDT (History)
3 users (show)

See Also:
Fixed In Version: cronie-1.4.4-11.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-30 07:14:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Sefler 2013-08-28 10:15:19 EDT
Description of problem:
After installing the latest rhel65 compose, the cron jobs are not running despite the fact that service crond status shows that it it running.  The cron log looks like this...   Normally it has a lot more logging. 

[root@jsefler-6server ~]# cat /var/log/cron
Aug 23 12:38:23 jsefler-6server crond[1711]: (CRON) STARTUP (1.4.4)
Aug 23 12:38:23 jsefler-6server crond[1711]: (CRON) INFO (RANDOM_DELAY will be scaled with factor 71% if used.)
Aug 23 12:38:26 jsefler-6server crond[1711]: (CRON) INFO (running with inotify support)


Version-Release number of selected component (if applicable):
[root@jsefler-6server ~]# rpm -q cronie
cronie-1.4.4-10.el6.x86_64


Additional info:
After downgrading to cronie-1.4.4-7.el6.x86_64 and restarting crond service, the cron jobs started running as expected.
Comment 3 Marcela Mašláňová 2013-08-30 04:18:35 EDT
*** Bug 1002791 has been marked as a duplicate of this bug. ***
Comment 4 Marcela Mašláňová 2013-08-30 07:14:56 EDT
I was trying to clean code too much in patch fixing rhbz#985888. cronie should be working again in next compose. I'd like to close this bug now.
Comment 5 Marcela Mašláňová 2013-09-16 04:04:20 EDT
*** Bug 1008161 has been marked as a duplicate of this bug. ***
Comment 6 Marcela Mašláňová 2013-09-19 10:17:59 EDT
*** Bug 1009000 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.