Bug 1002388 - New Red Hat brands breadcrumb is inconsistent with access.redhat.com
New Red Hat brands breadcrumb is inconsistent with access.redhat.com
Status: CLOSED CURRENTRELEASE
Product: Publican
Classification: Community
Component: publican-redhat (Show other bugs)
future
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ruediger Landmann
Jeff Fearn
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-29 01:44 EDT by Lee Newson
Modified: 2013-12-18 23:55 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-18 23:55:54 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lee Newson 2013-08-29 01:44:19 EDT
The new Red Hat publican brand Katie has been working on is now inconsistent with the breadcrumbs on access.redhat.com, do to their navigational changes recently.

The breadcrumb trail at the moment is "Knowledge > Product Documentation" when it should be "Support > Knowledge > Product Documentation".
Comment 5 Lee Newson 2013-12-18 23:55:54 EST
Closing since this it has been fixed and is currently live (see https://access.redhat.com/site/documentation/en-US/index.html)

Note You need to log in before you can comment on or make changes to this bug.