Bug 1002402 - exclude DBD::CSV in RHEL-7
exclude DBD::CSV in RHEL-7
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: perl-SQL-Statement (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Petr Šabata
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-29 02:25 EDT by Jeff Fearn
Modified: 2014-01-29 10:51 EST (History)
4 users (show)

See Also:
Fixed In Version: perl-SQL-Statement-1.402-3.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-29 09:30:14 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Spec file patch to exclude DBD::CSV on RHEL-7 (1.23 KB, patch)
2013-08-29 02:25 EDT, Jeff Fearn
no flags Details | Diff

  None (edit)
Description Jeff Fearn 2013-08-29 02:25:15 EDT
Created attachment 791614 [details]
Spec file patch to exclude DBD::CSV on RHEL-7

Description of problem:
RHEL-7 doesn't carry DBD::CSV, so it should never be pulled in.

Version-Release number of selected component (if applicable):
1.402-2
Comment 1 Petr Šabata 2013-08-29 04:33:00 EDT
Ok, I see you've already pushed this.
Comment 2 Paul Howarth 2014-01-23 14:46:40 EST
perl-SQL-Statement doesn't appear to be in the RHEL-7 beta. Has it been dropped? If so, I'd like to see it in EPEL-7.
Comment 3 Petr Šabata 2014-01-29 09:30:14 EST
Indeed, it seems to be dropped.  Feel free to request the epel7 branch.
Comment 4 Paul Howarth 2014-01-29 10:51:53 EST
Thanks; perl-SQL-Statement and perl-DBD-CSV now built for epel7

Note You need to log in before you can comment on or make changes to this bug.