Bug 10025 - broken dependency libpng-devel
broken dependency libpng-devel
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: aboot (Show other bugs)
6.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-03-07 07:47 EST by w.w.wouts
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-07 08:04:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description w.w.wouts 2000-03-07 07:47:14 EST
[root@xxxx rpms]# rpm -Uhv libpng-1.0.5-2.i386.rpm
libpng    ##################################################

ok that works, now:

[root@xxxx rpms]# rpm -Uhv libpng-devel-1.0.5-2.i386.rpm
error: failed dependencies:
        libpng = 1:1.0.5 is needed by libpng-devel-1.0.5-2

Gee, there is no package with version number 1:1.0.5 :(
Comment 1 Jeff Johnson 2000-03-07 08:04:59 EST
The 1: is an epoch marker. Upgrade your rpm to at least rpm-3.0.3, as
that's the 1st version of rpm that supports full versioning.

Note You need to log in before you can comment on or make changes to this bug.