Bug 1002504 - "kernel panic - not syncing: fatal exception in interrupt" upon installation CD start
"kernel panic - not syncing: fatal exception in interrupt" upon installation ...
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-29 06:52 EDT by Vicki Escuder
Modified: 2013-08-31 09:23 EDT (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-31 09:23:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of problem (166.48 KB, image/jpeg)
2013-08-29 06:52 EDT, Vicki Escuder
no flags Details

  None (edit)
Description Vicki Escuder 2013-08-29 06:52:15 EDT
Created attachment 791699 [details]
screenshot of problem

Description of problem:

Booting with installation disk results in this error: kernel panic - not syncing: fatal exception in interrupt. If happens also in previous releases of Fedora I tried to install, so I am captive of currently running Fedora 15 release.
All similar bugs are very old, I haven't found any match. 

Version-Release number of selected component (if applicable):
don't think component is relevant

How reproducible:
Just boot with installation CD and  observe

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
See trace attached. My hardware is a DELL VOSTRO 460, BIOS version A04. Interl core i5 - 2500 cpu 3,3 GHz
Comment 1 David Shea 2013-08-29 09:52:18 EDT
What install media are you using? Are you adding any boot options? Have you tried a newer version of Fedora? Fedora 19 was released on July 2nd.
Comment 2 Vicki Escuder 2013-08-29 11:27:07 EDT
(In reply to David Shea from comment #1)
> What install media are you using? Are you adding any boot options? Have you
> tried a newer version of Fedora? Fedora 19 was released on July 2nd.

I am using a CD (ISO). 
It breaks before any input is requested, almost immediately after start. I only modify the usual boot order for the computer to fetch the CD unit first.
Not yet 'cause I have been having the same failure on releases 16 and 17 before. I just tried next one (18) hoping it wouldn't happen and also to use something that has been around a while longer. I was also downloading 19th when had communication error and the download would not complete. I don't have much expectations for 19th to work either and decided to report the problem...
Comment 3 Vicki Escuder 2013-08-31 06:55:54 EDT
I finally could download ISO Fedora 19 and try to installed it and the problem is CLEARED, so the installation works in this version now. Thank you and sorry for the trouble caused, I am no longer captive on Fedora 15 and am operational in Fedora 19.

Note You need to log in before you can comment on or make changes to this bug.