Bug 1002562 - The gem redcar does not start : sh java : not found [NEEDINFO]
The gem redcar does not start : sh java : not found
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: ruby (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jeroen van Meeuwen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-29 08:58 EDT by rwobben
Modified: 2014-03-06 07:50 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-06 07:50:58 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
vondruch: needinfo? (rwobben)


Attachments (Terms of Use)

  None (edit)
Description rwobben 2013-08-29 08:58:37 EDT
Description of problem: When I want to start the gem redcar it does not start with the above error.


See here for a lot of logs : https://ask.fedoraproject.org/question/30918/cannot-make-redcar-working-on-rawhide/


Roelof
Comment 1 Vít Ondruch 2014-01-03 08:56:40 EST
Hi, 

Sorry for late response. Is this still issue? The ask.fp.org suggest that it should be due to wrong java configuration, not due to Ruby.
Comment 2 Vít Ondruch 2014-03-06 07:50:58 EST
Since there is no response, I am closing this ticket. Feel free to reopen if you need any helpt.

Note You need to log in before you can comment on or make changes to this bug.