Bug 1002563 - ER2 contains outdated -redhat-1 droolsjbpm artifacts
ER2 contains outdated -redhat-1 droolsjbpm artifacts
Status: CLOSED CURRENTRELEASE
Product: JBoss BRMS Platform 6
Classification: JBoss
Component: Build and Assembly (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity unspecified
: ER2
: 6.0.0
Assigned To: Julian Coleman
Petr Široký
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-29 08:59 EDT by Petr Široký
Modified: 2014-08-06 16:17 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-08-06 16:17:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Široký 2013-08-29 08:59:05 EDT
Description of problem:
All of the droolsjbpm artifacts in ER2 have outdated *-redhat-1 version, which is _not_ expected. The version should be *-redhat-2. Because of some recent fixes aren't included in the zips.

See for example 'ls bpms-6.0.0-ER2/jboss-eap-6.1/standalone/deployments/business-central.war/WEB-INF/lib':
...
drools-compiler-6.0.0-redhat-1.jar
drools-core-6.0.0-redhat-1.jar
drools-decisiontables-6.0.0-redhat-1.jar
drools-persistence-jpa-6.0.0-redhat-1.jar
drools-scorecards-6.0.0-redhat-1.jar
drools-simulator-6.0.0-redhat-1.jar
drools-templates-6.0.0-redhat-1.jar
drools-wb-default-editor-api-6.0.0-redhat-1.jar
drools-wb-default-editor-backend-6.0.0-redhat-1.jar
drools-wb-drl-text-editor-api-6.0.0-redhat-1.jar
drools-wb-drl-text-editor-backend-6.0.0-redhat-1.jar
drools-wb-dsl-text-editor-api-6.0.0-redhat-1.jar
drools-wb-dsl-text-editor-backend-6.0.0-redhat-1.jar
drools-wb-dtable-xls-editor-api-6.0.0-redhat-1.jar
drools-wb-dtable-xls-editor-backend-6.0.0-redhat-1.jar
...


Version-Release number of selected component (if applicable):
6.0.0-ER2
Comment 2 Petr Široký 2013-08-30 14:08:54 EDT
Verified. The current ER2 build contains correct -redhat-2 artifacts.

Note You need to log in before you can comment on or make changes to this bug.