Bug 10026 - cpio -ov causes corrupted archive
Summary: cpio -ov causes corrupted archive
Status: CLOSED DUPLICATE of bug 6376
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: cpio
Version: 6.1
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: bero
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-07 13:25 UTC by Jos Vos
Modified: 2008-05-01 15:37 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2000-03-07 13:54:16 UTC


Attachments (Terms of Use)

Description Jos Vos 2000-03-07 13:25:54 UTC
Running cpio -ov causes a corrupted cpio archive, containing the filenames
in the archive that should have been written to stdout!

Comment 1 Jeff Johnson 2000-03-07 13:54:59 UTC
*** This bug has been marked as a duplicate of 6376 ***


Note You need to log in before you can comment on or make changes to this bug.