Bug 1002674 - RHSC Server is not Serving Docs at https://some-rhsc-server-here/docs
RHSC Server is not Serving Docs at https://some-rhsc-server-here/docs
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
Unspecified Unspecified
high Severity medium
: ---
: RHGS 2.1.2
Assigned To: Ramesh N
Prasanth
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-29 13:18 EDT by Spenser Shumaker
Modified: 2015-05-15 14:20 EDT (History)
9 users (show)

See Also:
Fixed In Version: cb11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-25 02:36:19 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Spenser Shumaker 2013-08-29 13:18:37 EDT
Description of problem:
Currently the documentation is not available on the rhsc server, therefore the sub-tabs created by the plugin to display the doc have been removed.  This bug is to track replacing the sub-tabs once the doc has become available.

Version-Release number of selected component (if applicable):
2.1.z
Comment 2 Ramesh N 2013-11-24 23:42:36 EST
Doc RPMS were not available in previous builds hence the doc was not available. Currently docs are being served at the URL https://server/docs/en_US/html/Console_Administration_Guide/index.html.
Comment 3 Prasanth 2013-11-27 04:04:45 EST
(In reply to Ramesh N from comment #2)
> Doc RPMS were not available in previous builds hence the doc was not
> available. Currently docs are being served at the URL
> https://server/docs/en_US/html/Console_Administration_Guide/index.html.


Doc RPM's are still NOT available with this build (cb9) and hence this bug can't be verified now. 

Moving it back to Assigned.
Comment 5 Prasanth 2013-12-16 08:39:08 EST
Verified as fixed in cb11

Currently docs are being served at the URL https://<server>/docs/en_US/html/Console_Administration_Guide/index.html
Comment 6 Ramesh N 2014-01-03 03:34:21 EST
Doc text is not required as there is no behaviour change.
Comment 8 errata-xmlrpc 2014-02-25 02:36:19 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0208.html

Note You need to log in before you can comment on or make changes to this bug.