Bug 1003192 - Live Storage Migration: Multiple disks in a single VM can now be moved concurrently.
Live Storage Migration: Multiple disks in a single VM can now be moved concur...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.2.0
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Jodi Biddle
ecs-bugs
:
: 997178 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-31 13:02 EDT by Gordon Watson
Modified: 2014-11-09 17:29 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gordon Watson 2013-08-31 13:02:31 EDT
Description of problem:

Regarding Live Storage Migration, the RHEV Admin Guide says "It is not presently possible to concurrently migrate multiple virtual machine disk images between storage domains". 

This is no longer true in 3.2. Multiple disks can be moved concurrently. 

The RHEV 3.2 Technical Notes manual (https://access.redhat.com/site/documentation/en-US/Red_Hat_Enterprise_Virtualization/3.2/html-single/Technical_Notes/index.html) makes reference to this when it lists a bug that states that multiple disk images can be moved at once. Specifically it states;

"BZ#948940

    Previously, concurrent live storage migration of multiple disks sometimes resulted in a saveState exception.

    vdsm-4.10.2-18.0.el6ev does not throw a saveState exception during concurrent live storage migration of multiple disks. Concurrent storage migration of multiple disks now succeeds."



Version-Release number of selected component (if applicable):

RHEV 3.2


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

This was relative to moving multiple disks associated with a single VM, as opposed to concurrent live migration of disks from multiple VMs.
Comment 1 Tim Hildred 2013-09-26 04:06:17 EDT
Ctrl + F for "concurrently migrate multiple virtual" on the 3.3 Admin Guide shows that the phrase is no longer present.
Comment 2 Tim Hildred 2013-10-02 00:17:19 EDT
*** Bug 997178 has been marked as a duplicate of this bug. ***
Comment 3 Tim Hildred 2013-10-03 22:16:52 EDT
Red_Hat_Enterprise_Virtualization-Administration_Guide-3.3-web-en-US-3.3-12.el6
Comment 4 IBM Bug Proxy 2013-10-24 18:20:31 EDT
------- Comment From clnperez@us.ibm.com 2013-10-24 22:17 EDT-------
Closing on our side. I see the change in the doc. Thanks!
Comment 5 Tim Hildred 2013-10-27 20:05:53 EDT
Reassigning to Jodi Biddle (jbiddle@redhat.com) as I am no longer working on Red Hat Enterprise Virtualization documentation.

Note You need to log in before you can comment on or make changes to this bug.