Bug 1003215 - udev rules configuration file placed in wrong directory
udev rules configuration file placed in wrong directory
Status: CLOSED DUPLICATE of bug 866732
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: infinipath-psm (Show other bugs)
6.4
Unspecified Linux
unspecified Severity medium
: rc
: ---
Assigned To: Jay Fenlason
Red Hat Kernel QE team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-31 18:23 EDT by Troels Arvin
Modified: 2014-08-31 19:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-03 11:37:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Troels Arvin 2013-08-31 18:23:28 EDT
Description of problem:
The package places its udev rules file in a wrong directory.

Version-Release number of selected component (if applicable):
3.0.1-115.1015_open.1.1

The package places its udev rules file as /etc/udev.d/60-ipath.rules whereas rule configuration needs to be put in the /etc/udev/rules.d directory. Consequently, the .rules file is not honered by udev, and the intended permissions for /dev/ipath (0666) aren't set, rendering the device useless for normal users.
Comment 2 Jay Fenlason 2013-09-03 11:37:54 EDT

*** This bug has been marked as a duplicate of bug 866732 ***

Note You need to log in before you can comment on or make changes to this bug.