Bug 1003217 - kernel 3.10.9-100 page faults at boot on AMD-64 8-core piledriver fx-8350
kernel 3.10.9-100 page faults at boot on AMD-64 8-core piledriver fx-8350
Status: CLOSED DUPLICATE of bug 1047637
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
: Reopened
: 997979 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-31 18:55 EDT by bob
Modified: 2014-01-06 14:42 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-06 14:42:55 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bob 2013-08-31 18:55:09 EDT
Description of problem:

Upon updating to the current kernel release, 3.6.10-100 my AMD 8-core system (FX-8350) will not boot.  The system displays an error message declaring that there is a page fault in AMD-Vi, and enters an endless loop displaying page fault warnings.  This bug was previously reported for kernel Fedora (3.10.6-100.fc18.x86_64).  Reverting to my previous 3.9.4-200 kernel solves the problem.

Version-Release number of selected component (if applicable):

kernel 3.10.9-100.fx18.x86_64

How reproducible:

Always

Steps to Reproduce:
1. Update to 3.10.9-100 kernel
2. try to boot
3.

Actual results:

Boots into endless loop of warnings for AMD-vi page fault

Expected results:

Normal boot

Additional info:

Problem not present in 3.6.9 kernels.
Problem present in every 3.6.10 kernel that I have tried.
Comment 1 bob 2013-08-31 18:58:51 EDT
The kernel version number in the bug title is correct.
The kernel version number in the first post is wrong.
The kernel version number should read: 3.10.9-100.fx18.x86_64
Comment 2 bob 2013-08-31 18:59:29 EDT
The kernel version number in the bug title is correct.
The kernel version number in the first post is wrong.
The kernel version number should read: 3.10.9-100.fx18.x86_64
Comment 4 Josh Boyer 2013-09-18 17:30:23 EDT
*** Bug 997979 has been marked as a duplicate of this bug. ***
Comment 5 Justin M. Forbes 2013-10-18 17:17:23 EDT
*********** MASS BUG UPDATE **************

We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 18 kernel bugs.

Fedora 18 has now been rebased to 3.11.4-101.fc18.  Please test this kernel update (or newer) and let us know if you issue has been resolved or if it is still present with the newer kernel.

If you have moved on to Fedora 19, and are still experiencing this issue, please change the version to Fedora 19.

If you experience different issues, please open a new bug report for those.
Comment 6 Justin M. Forbes 2013-11-27 11:08:18 EST
*********** MASS BUG UPDATE **************

We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  

It has been over a month since we asked you to test the 3.11 kernel updates and let us know if your issue has been resolved or is still a problem. When this happened, the bug was set to needinfo.  Because the needinfo is still set, we assume either this is no longer a problem, or you cannot provide additional information to help us resolve the issue.  As a result we are closing with insufficient data. If this is still a problem, we apologize, feel free to reopen the bug and provide more information so that we can work towards a resolution

If you experience different issues, please open a new bug report for those.
Comment 7 bob 2013-12-26 08:21:58 EST
Two comments:

1.  I don't think it's fair to close Bug 997979 because it's a duplicate of this one, and to close this bug because it's a duplicate of 997979.  You've got to deal with one of them.  Throwing away both bugs as a circular reference is just plain silly.

2.  How can you close the bug for insufficient data when you didn't ask for any information?  

It seems like you're just sweeping the problem under the rug.
Comment 8 Josh Boyer 2014-01-06 14:42:55 EST
We'll dupe this to 1047637 then, because it actually has relevant information and is against the latest kernel.

*** This bug has been marked as a duplicate of bug 1047637 ***

Note You need to log in before you can comment on or make changes to this bug.