Bug 1003223 - kernel-3.10.10-200.fc19.x86_64: unable to play DVD: kernel: sr 1:0:0:0: [sr0] unaligned transfer
kernel-3.10.10-200.fc19.x86_64: unable to play DVD: kernel: sr 1:0:0:0: [sr0]...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-31 21:28 EDT by Anthony Messina
Modified: 2013-09-27 09:40 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-27 09:40:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Anthony Messina 2013-08-31 21:28:03 EDT
After upgrading a F19 system from kernel-3.10.9-200.fc19.x86_64 to kernel-3.10.10-200.fc19.x86_64, I am unable to play DVDs.  journalctl -af repeates following message over and over:

kernel: sr 1:0:0:0: [sr0] unaligned transfer

~]# cat /proc/scsi/scsi 
Attached devices:
Host: scsi0 Channel: 00 Id: 00 Lun: 00
  Vendor: ATA      Model: TOSHIBA MK3259GS Rev: GN00
  Type:   Direct-Access                    ANSI  SCSI revision: 05
Host: scsi1 Channel: 00 Id: 00 Lun: 00
  Vendor: Slimtype Model: DVD A  DL8A4SH   Rev: HP53
  Type:   CD-ROM                           ANSI  SCSI revision: 05

Reverting to kernel-3.10.9-200.fc19.x86_64 resolves this issue.
Comment 1 Josh Boyer 2013-09-18 16:47:35 EDT
*********** MASS BUG UPDATE **************

We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 19 kernel bugs.

Fedora 19 has now been rebased to 3.11.1-200.fc19.  Please test this kernel update and let us know if you issue has been resolved or if it is still present with the newer kernel.

If you experience different issues, please open a new bug report for those.
Comment 2 Anthony Messina 2013-09-27 09:40:02 EDT
I don't see this with kernel-3.11.1-200.fc19.x86_64.  Sorry for the noise.

Note You need to log in before you can comment on or make changes to this bug.