Bug 1003225 - [abrt] WARNING: at arch/x86/kernel/cpu/mcheck/mce.c:394 mce_rdmsrl+0x8f/0xa0()
[abrt] WARNING: at arch/x86/kernel/cpu/mcheck/mce.c:394 mce_rdmsrl+0x8f/0xa0()
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:e97732067a0181fc5b9cadf609d...
:
: 1003268 1003269 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-31 22:20 EDT by Moez Roy
Modified: 2013-09-01 17:38 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-01 08:25:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (66.15 KB, text/plain)
2013-08-31 22:20 EDT, Moez Roy
no flags Details

  None (edit)
Description Moez Roy 2013-08-31 22:20:45 EDT
Additional info:
reporter:       libreport-2.1.6
WARNING: at arch/x86/kernel/cpu/mcheck/mce.c:394 mce_rdmsrl+0x8f/0xa0()
Hardware name: VirtualBox
mce: Unable to read msr 378!
Modules linked in:
Pid: 0, comm: swapper/0 Not tainted 3.9.5-301.fc19.x86_64 #1
Call Trace:
 [<ffffffff8102e45f>] ? mce_rdmsrl+0x8f/0xa0
 [<ffffffff8105cc26>] warn_slowpath_common+0x66/0x80
 [<ffffffff8105cc8c>] warn_slowpath_fmt+0x4c/0x50
 [<ffffffff81650736>] ? bad_gs+0x15c/0x19b6
 [<ffffffff8102e45f>] mce_rdmsrl+0x8f/0xa0
 [<ffffffff8102f2aa>] machine_check_poll+0x3a/0x170
 [<ffffffff8105f04b>] ? vprintk_emit+0x1cb/0x520
 [<ffffffff8102f413>] __mcheck_cpu_init_generic+0x33/0x110
 [<ffffffff81633ffb>] mcheck_cpu_init+0x33c/0x3d8
 [<ffffffff81631bc1>] identify_cpu+0x325/0x357
 [<ffffffff81d0e2f5>] identify_boot_cpu+0x10/0x3b
 [<ffffffff81d0e5b1>] check_bugs+0x9/0x2d
 [<ffffffff81d04e98>] start_kernel+0x3c6/0x3fe
 [<ffffffff81d048db>] ? repair_env_string+0x5c/0x5c
 [<ffffffff81d04120>] ? early_idt_handlers+0x120/0x120
 [<ffffffff81d045da>] x86_64_start_reservations+0x2a/0x2c
 [<ffffffff81d046cf>] x86_64_start_kernel+0xf3/0x100
Comment 1 Moez Roy 2013-08-31 22:20:52 EDT
Created attachment 792512 [details]
File: dmesg
Comment 2 Josh Boyer 2013-09-01 08:25:49 EDT
Please reopen if this happens in something other than virutalbox.
Comment 3 Josh Boyer 2013-09-01 17:38:43 EDT
*** Bug 1003269 has been marked as a duplicate of this bug. ***
Comment 4 Josh Boyer 2013-09-01 17:38:52 EDT
*** Bug 1003268 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.