Bug 1003294 - outgoing port 829 blocked
outgoing port 829 blocked
Status: CLOSED CURRENTRELEASE
Product: OpenShift Online
Classification: Red Hat
Component: Containers (Show other bugs)
2.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Rob Millner
libra bugs
: SupportQuestion
: 1003295 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-01 14:52 EDT by kcnarf
Modified: 2015-05-14 19:27 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-19 12:48:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description kcnarf 2013-09-01 14:52:56 EDT
Description of problem:

Outgoing connection to a PKI server on tcp standard port 829 is not possible.
Using telnet on it ends up with a Permission denied response.

The problem is similar to https://bugzilla.redhat.com/show_bug.cgi?id=889362 and a comment has been added by myself on this forum post:
https://www.openshift.com/forums/openshift/outgoing-jabber-connection-port-5222

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. telnet 198.103.184.204 829
2.
3.

Actual results:
permission denied

Expected results:
Connected to 198.103.184.204
Escape character is '^]'.


Additional info:
Comment 1 Xiaoli Tian 2013-09-01 23:08:59 EDT
*** Bug 1003295 has been marked as a duplicate of this bug. ***
Comment 2 Rob Millner 2013-09-06 15:59:45 EDT
Pull request:
https://github.com/openshift/li/pull/1881

Release ticket for INT/STG/PROD updated.
Comment 3 openshift-github-bot 2013-09-06 17:54:45 EDT
Commit pushed to master at https://github.com/openshift/li

https://github.com/openshift/li/commit/c8314b780a91071c36b5380ccd6533948936d54f
Bug 1003294 - Allow gears to contact the PKIX-3 CA/RA port
Comment 4 Meng Bo 2013-09-09 01:02:05 EDT
[app1-lxia.dev.rhcloud.com 522d5534c7c23dbc18000049]\> curl portquiz.net:829
Port 829 test successful!
Your IP: 54.226.216.56


Test on devenv_3758, port 829 is ready for use.

Note You need to log in before you can comment on or make changes to this bug.