Bug 1003489 - copy_dir_if_not_exist raises exception during boot
copy_dir_if_not_exist raises exception during boot
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.5
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Fabian Deutsch
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-02 03:46 EDT by Fabian Deutsch
Modified: 2014-01-21 14:49 EST (History)
14 users (show)

See Also:
Fixed In Version: ovirt-node-3.0.1-2.el6
Doc Type: Bug Fix
Doc Text:
When boot copy_dir_if_not_exist was called, it raised an exception which is logged in /var/log/ovirt.log. This was fixed in rhevh-6.5-20131031.1.0, ovirt-node-3.0.1-7.el6.noarch.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-21 14:49:39 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Relevant part of the logfile (18.02 KB, image/png)
2013-09-02 03:46 EDT, Fabian Deutsch
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 19511 None None None Never

  None (edit)
Description Fabian Deutsch 2013-09-02 03:46:07 EDT
Created attachment 792734 [details]
Relevant part of the logfile

Description of problem:
On boot copy_dir_if_not_exist is called, but it raises an exception which is logged in /var/log/ovirt.log

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.5-20130725.0.iso

How reproducible:
always

Steps to Reproduce:
1. Install ISO
2. reboot
3.

Actual results:
Exception occurs

Expected results:
No exception occurs

Additional info:
Comment 6 Cheryn Tan 2013-11-07 19:31:11 EST
This bug is currently attached to errata RHBA-2013:15277. If this change is not to be documented in the text for this errata please either remove it from the errata, set the requires_doc_text flag to minus (-), or leave a "Doc Text" value of "--no tech note required" if you do not have permission to alter the flag.

Otherwise to aid in the development of relevant and accurate release documentation, please fill out the "Doc Text" field above with these four (4) pieces of information:

* Cause: What actions or circumstances cause this bug to present.
* Consequence: What happens when the bug presents.
* Fix: What was done to fix the bug.
* Result: What now happens when the actions or circumstances above occur. (NB: this is not the same as 'the bug doesn't present anymore')

Once filled out, please set the "Doc Type" field to the appropriate value for the type of change made and submit your edits to the bug.

For further details on the Cause, Consequence, Fix, Result format please refer to:

https://bugzilla.redhat.com/page.cgi?id=fields.html#cf_release_notes 

Thanks in advance.
Comment 7 Ying Cui 2013-11-11 00:46:16 EST
Can reproduce this bug with build rhev-hypervisor6-6.5-20130725.0.iso.

Verified this build on rhevh-6.5-20131031.1.0, ovirt-node-3.0.1-7.el6.noarch

After rhevh install, reboot, check the ovirt.log, no such error in log file.

The bug is fixed.
Comment 8 Charlie 2013-11-27 22:15:11 EST
Hi there, just checking to see if this needs document text, and if so, what was causing the problem and what was the fix? 

Thanks
Comment 10 errata-xmlrpc 2014-01-21 14:49:39 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0033.html

Note You need to log in before you can comment on or make changes to this bug.